2 Grids of different era's - serialosc issue

Hi guys! Last week I’ve bought a 2021 Grid that I would like to pair with a 2010 Grid, but if I install the last serialosc version (necessary with 2021 Grid) my pc only see the new grid. Is there a possiblity to make the 2010 Grid works with the last serialosc version?
If the answer is no, is it worth to buy a norns shield for play with the 2010 Grid? Is it a bad idea?
Thank you very much!

1 Like

we have a fix on the way, apologies for the trouble

3 Likes

No problem Brian, the new grid is beatiful.

@tehn Hi Brian, do you have some news in this front?Thanks