ADDAC 112 VC Looper/Granular

I didn’t see a dedicated thread for this module. Anyone else have one? Thoughts, tips, tricks?

2 Likes

I bought it and returned it immediately. It’s a promising module but right now, with this firmware, is barely playable. I’ve never seen anything so buggy.

1 Like

I have it but I’m mostly sitting tight with it. It is pretty frustrating to deal with the crashes. I suspect it’s the granular module I’ve been waiting for. It’s just that the waiting isn’t over yet :confused:

Edit: This album was recorded by André Gonçalves with the module during development. It’s great and gives me hope that this should all get figured out.

2 Likes

I’m so glad this thread has started - i was going to start it today myself!
I have had a couple of sessions with mine which was received during the week. It is everything I could want from a looper and granular but I too am getting crashes. My first session went smoothly but on the second session once I started using the menus I started getting issues. The module was shipped with 1.2 firmware so I intend to change that soon and see if it improves. On the MW thread people are suggesting that the crashes are to do with the preset options but I have not used any of those settings.
On that, I don’t see the utility of presets on a module that has so many of the parameters exposed. The charm is in the (almost) knob per function approach addac have taken. I’m interested to hear how others think that this would be useful.
I love this module even while it is still unstable. I plan on staying in until they get it right which I’m sure they will

Edit to say that i realised that settings that I would use are stored in presets between power cycles so I get it now. I have been trying to work out clocked mode. HAs anyone had any luck with this? I cant get it to play at all, and New Rec works as described but Rec seems to work independently of the clock input. I’ve tried new firmware and different clock sources. I have had luck using gates to control looping and playback in unclocked mode to create various locked loops but its cumbersome

Further edit…. I work out the clock problem. I was sending a very slow clock and it must have been below some threshold so that it was not behaving as if clocked. Now I am sending it a clock signal on 1/4 notes at about 100 BPM and it’s working fine

4 Likes

Have you tried the 1.3 firmware update as yet? It’s meant to be much more stable. I’m going to explore it this week too. Here are the notes in case anyone was curious:

  • New Grain Deviations Mode
  • New Grain Panning Mode
  • 24 bit now available in Bit Depth
  • Added menu option for deleting Presets
  • Added “!!” warning in screen when close to CPU overload
  • Added SETTINGS.CFG file for Bank overall settings
  • Logic issues resolved with Rec Probability and Rec Delay
  • Fixed a bug that wouldn’t let self patching the Loop Trigger Output to Direction for Ping-Pong playback
  • Fixed some bugs in saving loading Banks and Wavs
  • Fixed bug where longer Bank names were not being loaded
  • Fixed a bug where it stated Memory Full when there was still memory available
  • Fixed some issues with 8 bit recording and Wav saving
1 Like

I have been running 1.3.2 today and I don’t think I’ve had any crashes. I’m hoping things are good now.
The CPU overload warning is very handy

1 Like

No, I can’t try the 1.3 firmware update because I returned the unit… Glad to hear that’s more stable now.

Just coming back to say that I have had no crashes since my last post and have spent a bit of time on it everyday. I really am loving where this is heading with my music making. Here’s a loop I was running while I tidied up my studio today Login • Instagram

1 Like

the 112 is my top module next to 4ms tapo.
Are there any big difference between 1.3.1 and 1.3.2. I run 1.3.1 and updating is always some work as my computer is not next to the modular.

1 Like

I got mine only a few weeks back. It had 1.2 on it and I updated straight to 1.3.2 so I’m not completely across the different firmware and features but I believe that spread modes for the deviation settings is new. I really enjoy this. Also maybe the cpu load warning is new to 1.3.2?

Edit to say that I just reread Robin’s post re 1.3 and it appears the features I’ve described would be present in 1.3.1 too

2 Likes

I just received mine last Wednesday in the mail. I updated to the latest firmware I believe it is 1.4.3… I really like the unit but I have to admit it does crash a lot when I’m trying to clear the buffer and start a new Loop and sometimes it just act weird when I was trying to re-record. Also with 1.4.3 I don’t see the feature where I can adjust the pitch of the loop while keeping the same speed…I believe they took that feature out. I just got mine, only had it a week… Are they going to be working on the bugs as far as the consistent crashing??..has anyone else experienced this? I’m reading in the threat that there is a firmware 1.3.2 that someone said that firmware was successful and not having too many crashes should I downgrade to that farm where you think?

Hi. I don’t have a 112 but I saw that there’s a new beta firmware for it, 1.51, released march 31, about which they write, among other things «New Feature: Loop Editor, now users can edit the recorded loops in real-time and in several ways.»

It doesn’t look like the update is covered by the manual yet, so I was curious if anyone had tried it or could say something about the Loop Editor.

I’ll give it a whirl this week. I told myself I’d rack that module again once the next firmware came out.

1 Like

I just did the update: the two rec. delay mini pots define the start and length of the loop. (you need to turn them on first.) Works quite well so far.

1 Like

Wow – good addition!

Honestly just hoping that this update stabilizes my unit. It was freezing and crashing so often that I just put it away.

then don’t use the new loop trim… : ) (it’s still in beta)
But it’s such a great new addition.
I do this a lot on Loupe, sample a loop, trim it to a small micro loop and use this as the fundament to create a new long loop with playing on top. Also scrolling inside the loop is fine. That was my main issue with Instruo lubadh…when changing loopstart-length it made a lot of click/pops…

And It can be used via CV… The granular section takes from the hole loop which makes sense…

Haven’t explore the new pitch option as I do prefer working with it as like a real reel to reel tape machine.

Overall, the loop points are much smoother and so far in normal mode, it runs fine.

3 Likes

new firmware is cool. this is a recording using a piano sample that i mangled and spliced into smaller loops, resampled, then modulated position. Very fun technique and offers very ‘live’ drones.

4 Likes

So, my last trot with the 112 was firmware 1.3.2, and the newest firmware is a remarkable improvement. I haven’t had a single crash, and am having a very enjoyable session. I’m so very happy to report this!

6 Likes

I seem to be unable to update firmware. The USB connection can’t be established. Even bought a new (data) cable. Anybody else had a hiccup in that area?

(emailed addac support already, btw)