Alternative Teletype keyboard recommendations (mechanical, wireless, etc)

Ohhhhh, yes please … that would be incredible as a wireless controller!


Ooh, what’s this one? Looks nice!

some custom job. there are soooo many.


I was curious if there was a tenkeyless wireless model because I don’t need the tracpad!

Edit: I do love keyboard porn. I have a nice mechanical on my desktop and there is nothing like it.

Hello! I have just received a mechanical keyboard, a Vortex Pok3r. It is behaving a little … interestingly, with Teletype.

I am finding I need to type very deliberately with this keyboard and Teletype or else I risk dropping keystrokes. I am not finding this behavior when the Pok3r is plugged into a computer. There is no hub, and this model has no LEDs or such to draw extra power.

I also have a Microsoft Ergonomic Keyboard 4000 lying around that I have used with the Teletype with no problem. It’s rather large, but it does the job.

I am curious: are there different strategies for buffering keystrokes, that might be affecting this? Trying to think of why the Pok3r would sorta work but behave differently than another keyboard.

Any thoughts appreciated! Paging @whyihatetexas as I believe you’ve used a Vortex Core, which is the same maker. Curious if you had any issues with it.

Meta: I’ve been finding myself reviving posts that have been dormant for quite a while in the past few days. Mods/community, do we prefer new posts, or to revive old ones?

Experiencing the same thing with Vortex Core on firmware version 2.3 RC4.

There’s a mod bias towards fewer threads. Keeps related things together, ostensibly.


I tried Teletype firmware 3.0 rc5 and Teletype 2.2. So, don’t think it’s a bug that’s recently been introduced.

@jlmitch5 have you ever had your Vortex Core working without issue?

I have only had the keyboard for a short while, so I believe I’ve only used it on 2.3/3.0 based releases (just confirmed an issue on 3.0 RC5).

I can somewhat reliably reproduce by pressing three keys right after each other in super quick succession (ex. “A”, “D”, “H”), where I’ll only get “AD”. Other things I’ve tried I have had a lot less reliability in reproducing issues (pressing keys at the same time, quickly repeating 1 or between 2 keys, etc.)

filed a github issue


Yes please keep things in one thread if it’s about the same topic. Always imagine yourself searching for that info years later.


What type of switches do you have in the Pok3r ?
It should behave the same way with a computer but this might still be somehow related to the actuation force needed for the switches (i.e. cherry blacks are heavier than reds, etc.).

ortholinear keyboards are a revelation.

staggered keyboards are still useable (you don’t forget how to type on one), but typing on an ortholinear feels like we don’t have to be trapped into the making the same mistakes as the previous generation. you know?

that being said, I’ve been taking a beige RealForce 87U around with the teletype. it has a baby blue spacebar and a violet escape. tbh people are already kind of weirded out about someone plugging a keyboard into a modular synthesiser, and it feels like the the combined effect of that, plus the minimalist, rectangular design of both the monome grid and the olkb planck can make things too unfamiliar.

… I think the aesthetic of 90s style beige office-ware helps people connect with the music, weirdly.


can you say more? (My main programming keyboard when not having to use a laptop is a Microsoft Sculpt, which I love, but I’m always tempted by other keyboard universes, so am interested to undersatnd more. What are the ‘mistakes’ you feel it corrects? I, personally, don’t know!

imo, the staggered keyboard layout is a confusing and unnecessary historical remnant.

why would anyone design a keyboard like that on purpose?


They’re Cherry Mx brown.

1 Like

aesthetically, I like looking at bricks more than I do chessboards, but I appreciate that my hands probably do not feel the same about ‘playing’ them xD

1 Like

I have not had any key dropping issues with my Vortex Core. You might want to try upgrading the firmware on your Pok3r or trying an alternate USB cable.