Ansible 1.5.0

keeping my fingers crossed for that since owning an ansible! :heart_eyes:

honestly the task list is long-- i’d love this to exist, but i simply can’t wedge it into my schedule yet.

i need to consider hiring out some features (like this) that are laborious to implement.


totally understand! i didn’t know it was already on the list… more of a curiosity than a dire need :slight_smile:

Had an aha! moment recently when I saw the cycles attenuation (and got a chance to play with the gate setting as well). I was referring to the documentation page for Ansible and totally missed out on the attenuation thing (looks like it came out after documentation was done). For me, this is such a big deal in my skiff setup, trying to save hp.

1 Like

thanks for the doc update reminder!


Curious if preset backups are something we can expect sometime in the foreseeable future. I know it’s a non-trivial task and there is probably a lot of stuff already on the list.

I only just got my Ansible last week and I’m just getting a feel for it so haven’t yet made a lot of patterns, but I felt inspired to add some Teletype ops that I thought would be useful ((Teletype) CV from Ansible while running Kria on TT) and now I’m endeavoring to get some longer gates that relate to the clock ((Kria) durations relative to clock/division). I think after that, I’ll stop futzing with the firmware and just use the thing, but ultimately it’d be really nice to not have to choose between nuking my presets and continuing to tweak the code.

I wonder if maybe an alternate solution would be to incorporate this functionality into Teletype. By the looks of (Teletype) USB Disk Mode Interface, Teletype has a pretty serious related feature on the horizon. With all the momentum happening around Teletype development, maybe this new USB Disk Mode could also help manage a library of Ansible presets?

1 Like

I have a strange issue in Meadowphysics app on Ansible. In 8TR mode tracks 5-8 produce no triggers on CV outs (as I understand they should).

And in other modes tracks 6-8 produce a trigger on TR1 out in addition to a note output (but not track 5).

Could you please clarify? Thanks!

EDIT: I will try to update firmware first…

have you loaded a clean/new preset?

I’m having a CV out problem with MP. I have been monitoring the problem over the last few weeks and can’t find any consistency to it. I’ve read through all the threads (I hope and have read a few many times) but couldn’t find anyone reporting the same issue so i thought I’d post the issue here as it is similar to the problem posted above. The problem is that after some/any period of time the CV outs stop outputting any note data, the corresponding trigger outs continue as usual. I am working on a patch for a performance so the settings are specific and consistent:
I’m running 1.5.0
Ansible is always externally clocked
I am using 2 CV/Trig voice setup
Nothing fixes the problem except power cycling (at least I haven’t found anything else)
The problem seems to happen more when switching from Kria to MP but after trying to narrow the problem down i have found that is has happened after using only MP after power cycle and in one case almost immediately after a cycle
@tehn you have suggested loading a clean/new preset a couple of times above for similar errors. I can’t seem to get a clear preset. I am taking the existing data to each preset. This may be the key to the problem. Is there a way to reset all the MP presets without clearing the Kria presets?
I’m hoping this is basic user error and appreciate any direction

Firmware update fixed it. Thanks!

I’m attempting to clock a patch based on the Cycles Pulses, but the time in between pulses is irregular, it comes off sometimes like swing, but it’s a bit more like a stutter. It makes it really hard to drive the Tempi (samples 2 gates to sync), as all of the outputs stutter when it hits an off beat. It happens at any division and at any speed.

It seems like maybe a rounding error or issue syncing with an internal clock maybe? There is almost a pattern too it, but it’s different depending on the speed of the cycle/divisions.

Any thoughts?

I just recently received my Arc and had the same finding last night as well!

I tried sending the pulses to a bunch of different things, but found the pulses to be audibly irregular. Seems like it should be fixable in the firmware as I’ve found the internal clock on Kria to be solid.

I’m trying to do a predictable arrangement using meta sequencing but am having trouble with reset signal only resetting the top row - the patterns.

Am I wrong in thinking that the second row - the divider - should be reset as well?

Just wondering if there is a chromatic scale option?
Or an unquantized scale option?

If you have no scale selected, you get full range 0v-10v. Then once you switch to scaled mode the first option is chromatic

1 Like

feel totally dumb asking but how do you unselect a scale?

not a dumb question!
when holding the second of the 2 state buttons on the front panel, the first settings menu will appear on the arc. there you can select scaled sync, scaled unsynced, full range synced, and full range unsynced. i’m probably not using the correct terminology so i will link you to the manual which lays everything out with beautiful diagrams.

also i just realized i was assuming you are using the arc modes (cycles and levels)

Cool! Thanks.
I’m using it with a grid though, is it still the same?

ahh see i’m not too sure as i don’t currently own a grid (not completely true) and therefore have never used the grid mode (not a lie)

check the manual and good luck!

1 Like

I see…
I’ve had a look at the manual and it seems to only refer to scales when in grid mode, can’t see an option to remove the scale to work in 0-10v like the arc. I think this is a must have option for grid mode too. Not sure how they would do it due to the number of buttons. Had an idea to use a button twice. Dim = one semitone and Bright = two semitones?