Ansible Earthsea


You should be able to play fast lines without loosing notes.
If you are playing a mono voice, make sure that you have the extra cv/gate outs turned off. Otherwise when two (or 3 or 4) keys are pressed the second (or 3rd or 4th) note will be passed to the next cv out. To make sure, hold the bottom left grid key, and make sure that only one cv/gate pair are in use.


That will be it! Thanks. I suspected sth like that as i have indeed more cvs light up


yep, as @jimi23 and @Justmat said check how voice allocation works. you can assign any of the 4 voices to either playback or live input, or both. this gives you the flexibility to set it up in many different ways. you could have a 3 note polyphony for recorded patterns and then use the remaining voice to play on top, for instance (and you could change which voice it is, so you could route live playing to any of your sound sources). but it can be quite interesting to have live input steal voices from recorded playback too.

this is one of the things i hope to fix in a future version.


Would like to know, about poly voice allocation.
Would it be possible to patch up sth like this:
Grid to Ansible Earthsea
1-2 Cv/Gates go to synth voice/s
And 2 more Cv/Gates go to a sample player module while the gates trigger the samples and cv its 1v/o sample selection.

Any hint to how this would be set up with Earthsea? Cant really get my head around it beforehand like how to seperate a drum pattern or sequence (idealy duophonic) from a melodic pattern/seq to be played in seperate one after another and played back together… if…thats even possible?


you can only separate voices between live and recorded sequences. there is no way to play 2 recorded sequences at the same time. so the only way to achieve what you need is to record one sequence, play it and play live over it.


I see. Usefull too.
I think another option would be to play and rec the monophonic melodic sequence and than while it plays back send 2x cv/gate to the sampler module and dial in sounds to both channels. Could get chaotic and the hard part is on that sampler module i suppose. But technically i cant see a way it wouldn’t work. So basically sending the same sequence in 2ch pairs to 2 modules.


if you’re sending the same sequence why not just mult the output to both modules? perhaps i’m not understanding what you’re trying to do.


Probably i am too much into the future.
The idea behind it was dialing in sounds (in a sampler) to notes of the sequence wich would make sense to add to the main sequence.
For that i d need 2 Ch cv and gate. Given the multi outs of ansible i dont see why i d need a mult. But never mind… i think i ve to find out.
The option of a sequence playing and live playing another module is allready a nice one.


Multiple sequences would be soooooo dope. :heart_eyes:


i have some ideas i want to explore but no definite timeline for that yet.


Edit: Figured it out.

Can someone tell me how to save patterns? I can’t seem to find it in the docs. Thanks


2x mode
Long press one of the pads of the first row from up to down
In the docs but i needed some time too.
Loading = 2x mode and 2x pad


Gotcha. I was trying to figure out how to write/save patterns as opposed to saving presets. Saving presets is the long press/2x press.

To create patterns and “save” them you merely select any “pattern” in the 4x4 grid in the “patterns” page, then just create a pattern and it saves automatically. I think at that point you need to save the whole preset to maintain the saved patterns.

Is that clear?:grinning:


Oh i didnt get that far yet and just saving presets for now :slight_smile: might be i stopped trying when it wouldnt store, so the need before power cycle saving the preset would explain that.


Yes I feel ya. I have always been a “not saver” and basically start from scratch every time I fire up my rack. I think it is time to change that approach though.


yeah, there is no separate “save pattern” functionality, you can only save patterns by saving the whole preset.


Whats the meaning of this:
When i am in voice allocation setting the furthest pad down is light up aswell. Same row as the 4 gate leds but actaully on the bottom of the grid. I can change it to the cv row from the gate row and back but not switch it off and not switch on both. I dont really get it. And since its in the multi voice settings, original earthsea documentation has no mention either.


a bit confused which row - could you post a pic?


Yep here it is… 20 ´/ ch. o


ah, you mean column, not row. does it stay on in other modes?

also, can you elaborate on this?

there are no cv/gate rows - do you mean voice allocation for recorded patterns / live?