Ansible + Grid: Not working correctly (solved)

#1

Hello all. I just built a eurorack using the Intellijel 4u 104hp Eurorack case. my modules are Mannequins: Mangrove, Three Sisters, Cold Mac, Just Friends and for Monome: Ansible, Teletype (with bus board), and Grid and for Intellijel 1U Modules: Quadrant, Noise Tool, Audio I/O, I/O jack. My Ansible is not working correctly. When I power up Grid and try to make notes with in Kira, it make like a jolty static noise. I’ve watched tutorials and updated with the latest firmware, and it still making that noise. it won’t make any arps, or anything. it’s getting pretty frustrating seeing that I invested quite a bit on this system and for it not to work after waiting a month for the eurorack case to get shipped in since it was a special order. any help would be greatly appreciated.

It uses a power consumption of: 741 mA +12V | 355 mA -12V | 0 mA 5V (With Grid 500mA 5V)

The Bus Board I have is TPS30 MAX (Triple Power Supply) – 30W 3U / 6U busboard

so it can run: +12V output at 1.5A, -12V output at 1.5A, +5V output at 1A, which is more then enough power.

Thanks,
Joshua

0 Likes

#2

Ansible and Grid don’t make sounds by themselves, so it would be helpful if you could provide details surrounding how you’ve got this patched up.

2 Likes

#3

Power up Grid with Ansible. make notes in Kira and then use TR 1 and patch it to either Run or Trigger on Just Friends, then send the Mix to Audio I/O Line Out to I/O Jack to my Audio interface into Ableton. I’m just so confused by everything modular since I’m entirely new to it and it seems like the tutorials doesn’t explain much. even reading the manuals doesn’t help, or I’m just patching this wrong.

0 Likes

#4

If the noise is physically coming out of the Grid, see this thread: 2015 grid noise fix

If the noise is coming out of the audio output of your modular, and gets more intense the more the Grid is lit up, you can try powering the Grid separately, e.g. using an offworld-1: Offworld-1: USB power utility

0 Likes

#5

sounds like you might not have a complete patch setup and are perhaps just hearing cv values. can you try this relatively simple sample patch?

Ansible cv1 to mangrove v/8 pitch, mangrove sq out to your audio output. There won’t be any volume enveloping but you should hear pitched sound coming out of your output in relation to the sequence running on ansible.

edit: i’d also add, it’s probably easiest to get the feel for this in kria, so stick w/ that or move to that mode if you’re not in it. Hopefully that’s all working, then we can add cv control of the volume using JF or other tools

0 Likes

#6

If you’re new to it all, I’d recommend using Just Friends as an envelope to start off instead of a sound source. It’ll be tricky to get sounds + envelopes from it by itself since those are single cycle, I think. It will drone fine in sound/cycle though. You could patch pitch out into v/8 time, not to be confusing. Also read about Run - it’s more of a mode switcher, not a trigger input.

Try using Just Friends to generate an envelope into Mangrove’s air input. Feed one of the pitch outs of Ansible into Mangrove’s v/8 (pitch) input. Set Just Friends to shape/transient, patch the Ansible trigger out into Just Friends, then Just Friends output (I’d use the first one) into the air input of Mangrove to drive the volume - make sure the attenuverter is turned up.

Here’s a rough patch idea from memory:

3 Likes

#7

sweet! thanks for the replies. I’m going to def try this out and let you guys know.

Thanks!
Joshua

0 Likes

#8

yeah that def worked. thanks so much! I really appreciate it

3 Likes

#9

@Jonny I’m new to Lines (and modular), and I just wanted to say this was super cool of you to offer up quick feedback and possible directions to @ORi who is getting into modular.

The whole vibe of the community here is so awesome, and it’s threads like this that just makes me smile and glad to be finally dipping into modular.

6 Likes

#10

Seconded. This is one of the nicest places to talk about modular synthesis (or gardening if you’re so inclined :slight_smile:)

1 Like

#11

Hey guys, I believe I may be having a similar problem to @ORi, I have already been trouble shooting with in other threads and have tried the grid power issue fixes but they did not work so I don’t believe thats the case. I have the same high pitch static sound outputting from all of my CV outs when I try and use them in my V/8 on either of my oscillators. I have a WMD SSF Mini Slew for envelopes and am using a Mutable Veils as a VCA/output and the Arturia 3U for my power which from what I can tell should be more than enough for pretty much anything in this size rack. Any recommendations?

0 Likes

#12

If it’s indeed the same problem as described earlier, the issue was incorrect patching. Sounds like your gate outs are going to your v/8 inputs maybe.

0 Likes

#13

Hey everyone,

Thank you for all the help so far, however I am still stuck and honestly have no idea what to do at this point. I have recorded a short video to hopefully make it easier as I still believe that this is not the power issue as it persists no matter what controller is plugged in. Let me know if I can provide any more info.

https://youtu.be/ECZsKnusxM4

0 Likes

#14

I’d try reflashing the Ansible firmware if you haven’t already. The bright lights seem odd - usually the higher the pitch, the brighter the light. The lights should change when you plug a new device in. Perhaps also try a different usb cord.

0 Likes

#15

i have tried both (firmware multiple times) unfortunately

0 Likes