Approaching: norns

I am having similar MLR issues. But then it’s also late.

1 Like

mlr tutorial tomorrow!

weekend assembly zombie brain

22 Likes

Powering it up with @tehn’s awake tone app is magic. Can’t wait to learn and play. Thanks all.

3 Likes

norns x Pelican 1120

52 Likes

This mlr is killer! Finally, I won’t be too lazy to bring it everywhere. Amen

6 Likes

So happy to hear! Do I want to hear more about this or be surprised!?!? Aghhhh. Tuesday can’t come soon enough

1 Like

Wow, that case looks amazing. Would be cool to have something similar that could fit in both Norns and Grid!

6 Likes

mlr recording super-quick start (working on proper docs today!)

  • in the menu, go to LEVELS (leftmost screen) to confirm you’re getting audio input (center bars)
  • new startup of mlr script
  • go into CUT (second top grid key), start a small loop on the first track (row below the top row) by holding one position and pressing another position 2-3 spots to the right. (this is simply so you hear results faster)
  • go back to REC/SPEED (first top grid key), you’ll see that play (rightmost) for track 1 is on, so activate record (leftmost for the track row).
  • play something into the input. make sure REC level is 1.0 (full, use ENC2) and then slowly turn up OVERDUB and eventually you’re in echo territory.

fun thing to try:

  • activate pattern record, then shift the playback loop points a few times. stop pattern rec (which starts playback immediately). then continue to layer sounds on the audio input as the loop positions shift (!)
33 Likes

Worth checking lines today alone.

1 Like

Ended up with something while testing something else.

55 Likes

Managed to freeze my norns - tried to connect to WiFi, for some reason it failed multiple times (password and network were correct), now none of the buttons are responsive but the amber power light is on. Long press Key1 does nothing. Was using Loops, Grid was still showing power (one small group of top row buttons that did nothing). Nothing on screen. Disconnected grid then reconnected it. Hit key one now menu shows. I put it to sleep to rest.

Earlier the input to MLR was all echoey and weird. I will def need some manual help. Can’t seem to input a clean signal from two different inputs (iPod and cassette). Turns out I had the system/audio/auxfx set to on. I will retry to see if this changes my experience bringing in audio.

Restarted norns, and the pixel spray animation won’t stop. It has been going for over a minute. Still going after five. (Freeze issue resolved are below)

Just restart it again using the bottom switch. This is a known issue being worked on.

2 Likes

Okey dokey. Pressed the button, Norns restarted as usual. Whew.

4 Likes

hoping to spend more time with norns tonight - had a blast last night just using samples from a recording of the start app in the euclidian one (forgetting proper names at the moment). really got the hang of navigation after about 3 hours - very intuitive now.

anyone get @zebra’s polyphonic synth working with a keystep? didn’t spend too much time trying but want to check that out tonight. what’s the process?

spent the good part of today noodling around on earthsea and awake… this device is truly a dream :sparkles:

10 Likes

i’m thinking about this one as a field kit case for norns + grid + accessory / cables + recorder + op1 + and maybe wireless speakers…

hard to find the perfect balance between small enough to enjoy carrying it around and big enough to fit what you want without just using a backpack

4 Likes

So is Earthsea already included in Norns?

1 Like

Seems so:

12 Likes

how many apps so far?

i’m assuming glut & the others are on another page

run earthsea and plug in midi to play synth. see params menu for sound editing

apologies for doc delay, working on it!

5 Likes