AWAKE issue : "error : missing PolyPerc"

Hi ! I can’t load Awake. It’s written " missing error PolyPerc".
Did anyone had to manage with this issue ?
Thanks !
Ben
ps : The history of this. I’ve had an other issue just before. For some reason, no script could be loaded because of a “norns error : duplicate”. I’ve removed some scripts and then it was ok, excepted for Awake and this Polyperc missing…

1 Like

try removing and re-installing awake from the library

1 Like

That’s what i did, without results… but finally i’ve just solved the problem…
I’ve just done a reset… i should have waited an entire day before posting my problem…
Thanks Zebra for answering !
Ben

1 Like

ok thanks for reporting back. yes i should have thought to say: installing/removing engines requires a restart/reset. it would be nice to convey this in the UI somehow.

1 Like

reset alert in the UI coming next update thanks to @ngwese !

7 Likes

hi, I seem to be stuck in a weird loop where doing all of the above renders no results. I keep getting error: missing PolyPerc. Not sure what to do here.

** EDIT **

for anyone else who ran in to this, I just reimaged my Norns following the instructions outlined here. Everything is working as expected now. :slight_smile:

1 Like

Keep getting a polyperc missing message, tried a restart and update and reset. Log Attached. Ideas please? Thanks

Log.rtf (8.3 KB)

do you have Awake installed by any chance?

Hey, I do. Is that why?

hmmm, that’s very weird. Awake uses polyperc, so Arcologies ought to be able to find it…?

Awake says polyperc also missing

Aha! I think it’s possible I understand the issue. I hope you don’t mind me moving posts since we’ve ascertained this is not arcologies’s fault.

Have you installed the new image since early March? if not, that’s likely to be the cause of complaint.

2 Likes

No problem thanks for the help. I’ll try that and see. Hi, yes that worked. Appreciate it.

2 Likes