Can't make my Arduinome 128 to work

Hello everybody.

I’ve built my artduinomr there’s 4 years ago, and i was blocked with flashing arduino board…
There’s a couple of days, i decided to dive again my head into that arduinome stuff, and i can say that it’s really hard to bring out something of it. I know that (maybe) all the info’s that i’m looking for could be found here, but i’m really near to put fire to Bibo’s, shield, board, pads…

I’m confused with a lot of things, but first, i have to tell U what i use :
bibo 8*8 , duemilanove, ATMEGA 328, Sparkfun buttons.
i’m on OSX Yosemite.

  1. I’ve first install Mprog3,5 on my PC and flashed my 2 “Duem’s” successfully with that name : a40h-00(1 & 2). They are both recognized on my mac mini with that name.
  2. I’ve uploaded “Arduinome firmware3.3a” in my 2 boards with the Arduino software (( tools >> board=duemilanove+atmega328 . serial port="/dev/tty.usbserial-a40h-xxx" . i clicked “verify” button . i clicked the “upload” button . i wait and it said me that it was “done, thank you” . in the bottom of Arduino Software interface, i can see "arduino duemilanove w/ ATmega328 on /dev/tty.usbserial-a40h-00(1 or 2) ))

… at this step, i’ve never saw the LEDs blinking, turning on or off… they always stayed ON… and when i push some buttons, nothing happens…

Ok, i launch arduinome serial, it recognizes the devices as "a40h-00(1 or 2) , OSC, host adress = 127.0.0.1, host port = 8000, listen port = 8080 , all the LEDs are ON (appart one that has a bad contact, i will resoldering it later…) nothing happens, and when i check “test mode” or activate “clear LEDs”, nothing happens.

So i’m here now, and i’m so frustrate !

Oh, i’ve installed serialosc, but now i want to uninstall it for using only “arduinome serial”. i tried in “terminal” : serialosc-uninstall.command … it said me “command not found”

I hope that somebody can help me to find the problem. Sorry for my approximate english explanation :slight_smile:

Tkx

Please, help me !
Really can’t understand nothing with the last steps of that Arduinome machine…
Thanks

Hey !
Really ? nobody that could help me to find the solution ?..
:frowning:

hey mecatohm, sorry you got left hanging, but I can’t say i can offer you much advice

I don’t own an arduinome, and, at least by my observation, it feels like most folks here are working on the newer generation equipment or have had an arduinome working for some time and may not be familiar with these issues

If you haven’t, it may be helpful to search the current and old forum for anyone suffering from similar issues

http://llllllll.co/search?q=arduinome
http://archive.monome.org/community/search?Search=arduinome
(i believe it still resides here)

best of luck

also apologies from me. I’ve taken a fairly DIY monome path, but have never done arduinome - all my DIY monomes use the 40h logic boards, so I don’t have experience with the problem you describe. I tried building an RGB arduinome (just a 4x4), but it got way too confusing for me (at least at the time) so I gave up on that.

I’ve seen mention of actual arduinomes on the forum, so perhaps search for posts that mention arduinome and maybe PM the users who mention that they have one. Otherwise the archived old forum might be your best source.

sorry i couldn’t help more.