Chronome/Arduinonome - Setup Questions after OSX update. Need help please!

Hi Folks,
after many years not having followed whats happening here. This new Webseite looks awesome @tehn !

So, i need some help guys to revitalize my Arduinonome/Chronome which is a Arduino 2560 R3. After Upgrading my MacBook Pro 2013 from Yosemite to El Capitan, my Monome still works like a charm, but my Chronome is not detected anymore.
Well, in the Terminal serialosc-detector says:

??_?\P/dev/tty.usbmodem_chr_001\P

but besides that, nothing.

Here are some infos and what i have tried so far.

  1. Connected the Chronome into my MacBook Pro and i can see the LED of the Arduino 2560 R3 turning on. So it has Power. check.
  2. I downloaded the latest Arduino IDE and updated my Arduino to Firmware 3_3a successfully. check.
  3. I reinstalled the latest FTDI VCP Driver 2.3 and installed the latest serialosc 1.4. check.
  4. Downloaded the latest Max 7 and put the latest serialosc.maxpat in /Applications/Max.app/Contents/Resources/C74/packages/BEAP/patchers
  5. I installed liblo via homebrew.
  6. Installed Cmake

! After every installation step i rebootet my mac.Just to be sure.

  1. Typing „serialosc“ in terminal i get a „command not found“ error.
  2. In Activity Monitor i can see one Instance of serialsocd and one serialosc-detector.
  3. Downloaded Arduinoserial. But the chronome is not detected
  4. Un-installed and re-installed Serialosc and the Arduino Firmware, but no luck so far. I tried even older Arduino Firmwares and Serialosc Version and cross-tested it… It ´s been very frustrating the last days…

Unfortunately, the Flipmu Website seems down.

Any Ideas where i can start to start dig?

Thanks a ton in advance!

i’m sorry to say that when the chronome etc was happening i was fully working on something else and have no ideas about its relation to serialosc etc.

i would e-mail jordan and owen (both of them) and see if they’d join the forum, in an effort to support a project they initiated. their contacts are below:

https://music.calarts.edu/faculty-and-staff/owen-vallis

1 Like

Thank for the contact @tehn. I did contact Owen several times in the last weeks, but seems like the email adresss i have is obsolete. Will retry…