Communication issue - Monome 256 (orange light version)


#1

I’m having an issue with the lights responding to the computer. The lights work when I plug power in. Once I start a Max patch and start pressing buttons, it does trigger MIDI/plugins but no lights turn on in response.

Any ideas what could cause this? Or how I can go about identifying if its a software issue vs a hardware issue?

I’m running Serialosc 1.4 on OS X 10.11.6 and using the Max 7 Monome package.


#2

which max patch are you using specifically?


#3

I tried Flin and Meadowphysics.


#4

anything in the max console? i have that occasionally in pure data – that sending works, but receiving doesn’t. the console may state something about the udpreceive not being connected. that’d be a hint, at least.


#5

do you know the year of this 256? or take a photo and we can ID it.

also try grid-test.maxpat, which is also in the package


#6

Using Grid-test, buttons light up while pressed. Except one quadrant (lower-right) which does not light up.

I checked a power supply that I had plugged in while trying to get it up and running and the polarity was reversed. So that probably adds a whole set of possibilities for what could be going on. I’m super bummed out to find that out.

Any help is appreciated on what I can do to find out if there was damage done from that.

Photo attached. I don’t recall the year exactly, somewhere around 2010-2011 I think.


#7

Just to add…

Besides the lower right quadrant, the rest works with Polygome256. Lights up in response to presses.


#8

It works now!

It was a cable disconnected to the quadrant.

Still doesn’t work with the new app packages I don’t think but its a step in the right direction. I was spared by the electronics gods this time for my dumbassery.


#9

glad it wasn’t fatal.

i should check to make sure the apps you’re talking about function correctly with mono-bright grids.


#10

Thanks I’d appreciate if its possible to use those newer apps.

Just wanted to clarify, I also think it was because it was designed well that it didn’t blow up. :wink:


#11

I believe my question might be similar to the OPs - I noticed a distinct difference in the LED behavior in my monome grid 128 (“series” model from my identifications) when I updated Ableton 9 to 10 (and therefore started using Max 7).

Very little feedback in apps like “Step” and “Launchd” as to what step I’m on, or where a clip is located. I’m new to the forum and don’t know enough about monome tech to know what this would be called in the old mono-bright LED grids - maybe secondary state? Some kind of blinking to let me know where I’m at in steps or where audio clips would be located in the Ableton session?

I can’t remember exactly what behavior the grid had before the update, but definitely noticed a distinct change after the update. Emailed monome info and after confirming my monome is definitely a mono-brightness the only thing they could think up was potentially more blinking also. Thanks if you know anything about this!


#12

this might be a difficult situation to figure out without seeing video of both live 9 and 10. i can’t imagine live itself having anything to do with how the patches work, but i could be wrong.