cranes

nope! it’s just an old initialization that doesn’t have any adverse effect on performance :slight_smile:

one day soon, cranes will be updated :bird:

10 Likes

Hello everyone, i’m just starting with the shield.

Does someone can help me on this ?

1/ Cranes : i don’t see any paramaters (voices) like you can see in the youtube demo. Also the K3 doen’t do anything (no speed effect)

2/ Cheat Code : i don’t have a grid and don’t know how to manage to record something

Is it the surprise of the shield, half of the options ?

Thanks for your answers !

Ben

1 Like

hey ben!

hope all’s well – i moved your post here, as it felt most applicable.

re: K3 on cranes, the youtube demo was from a very early version. the functions are still there, but a little different.

from the top post:

tap KEY 3 to perform a speed bump on voice 1. hold KEY 3 to produce a more dramatic change. KEY 3’s influence is selectable in the params, under KEY3. ~~ is a small pitch deviation, 0.5 is half-speed, etc.

if you navigate to PARAMETERS, you’ll see a KEY3 option as the second-to-last entry. the options are:
~~: a pitch wiggle
0.5: slow down by half
-1: reverse
1.5: raise a fifth (this is the one shown in the youtube video)
2: double speed

re: parameters/voices, i’m not quite sure what you mean? happy to help with more info, tho!

re: cheat codes, there’s a massive update tomorrow which addresses your question. it’s not a shield thing, it’s a non-grid thing, but it’s corrected in cheat codes 2 :slight_smile:

(for what it’s worth, the software capabilities of shield and stock norns are identical for all scripts!)

4 Likes

Thank you so much for your quick response ! Indeed, to find those options i have to navigate to Parameters and then go in EDIT to select the “speed voice” or change the K3 function…

Cheat code tomorrow ! I will check it out !

Thanks again !

Ben

1 Like

I’m getting an error loading up Cranes resulting on no sound from my input:
warning: didn't find SoftCut voice method: post_filter_fc_mod
Could this have happened after I installed Clouds for Pedalboard… hmmm…

hmmm…those errors are benign, though strongly worded. after a reboot, could you please try deleting any PSETs for cranes / messing with the softcut settings?

no sorry. same thing is happening in oooooo and cheat codes (2) aswell.

edit: i see now that this error message has been there for me before aswell. i can’t hear direct input sound though, through any of these scripts.

hmmm. and both in and mon levels on the LEVELS page are up? are you seeing any animation for the input?

i just tested those softcut scripts and all is well on my side.

1 Like

i just did a system > reset and that did the trick

1 Like

Can anyone help me please?

Cranes doesn’t record my audio - I’m not sure if the paper crane should animate as it records, but it doesn’t.

Other scrips (oooooo, reels, barcodes etc) all work fine and will sample from my incoming audio. Cranes seems to be the only one not doing so.

I have uninstalled/reinstalled
Reset
Deleted psets (there were none)
Updated norns

Anything else I should be trying? I’m really keen to use Cranes!

hi! it’s likely because the input parameters for softcut were reset to -inf with the latest norns update (cranes doesn’t set these levels directly)

navigate to PARAMETERS > SOFTCUT and adjust to taste. hold K3 while adjusting for fine-tune intervals :slight_smile:

1 Like

Thanks Dan - will check this!

edit: inexplicibly, after trying Wrms for an hour or so, I went to try Cranes again and it worked without changing any settings.

Thanks for your quick suggestion @dan_derks

1 Like

Hello! Just got my Norns shield in the mail yesterday and I am loving it so far! I am running into trouble with cheat codes and cranes, as well as wrms. I have been running an op1 through the Norns audio input with a stereo 3.5mm cable and I can get an audio level detected at all times through whatever script. But cranes although it will let the audio pass through it it doesn’t seem to loop it, same for wrms. And to my understanding cheat codes is kinda crazy without a grids (I was trying TouchOSC) so I probably screwed something up with that one but as far as Wrms and Cranes I’m confident I’m getting audio in correctly. Need help! Also the script reels gives me an error int. I assume I need to learn how to reinstall a script in that case? Thank you folks I appreciate the help!

2 Likes

make sure the CUT level is turned up on the LEVELS page

1 Like

Just tried that still no looping :frowning:

did you try checking the input levels to softcut as well, as discussed just above?

do other softcut scripts work? e.g. the delay in awake? the Otis looper?

1 Like

I am not getting an input signal through the cut channel of the main levels page, only an audio signal through input and output, even through I have cranked the soft cut gain levels to 6db… all other scripts seem to be sampling incoming audio. Delay does not work on awake it appears… Otis is working as is oooooo

hi! apologies, there’s a slightly obscure softcut input level menu which also comes into play:

  • navigate to PARAMETERS > EDIT and press K3:
  • scroll down to the SOFTCUT option, press K3 (not the LEVELS option, which is for outgoing audio only)
  • you’ll see three input levels which are specific to softcut – make sure all of these are at least 0.0dB

this process is demonstrated in this video (which’ll also introduce you to cheat codes without a grid!):

confirm success or further trouble?

5 Likes

That’s weird, I had the same audio issue with Cranes today, never had it before.

:\ was it fixed by addressing the softcut parameters mentioned in the video?

1 Like