Crow - suddenly not connecting to macbook/ableton/max , while fates/norns does see crow

Hi all,

Suddenly in druid, max and Ableton crow isn’t visible anymore. I tried connecting it with different usb cables and disconnected the i2c connections. Still my macbook doesn’t connect to crow, while there wasn’t any issue previously.
When I connect my crow to fates/norns it is visible and works fine.
Unfortunately I don’t have any other pc to check if that is the issue.

I am running Mojave 10.14.6
Ableton 11
Max 8

Correction: now crow also doest work with Norns/fates anymore.

sorry to hear about the trouble!

are you able to force the bootloader to update to crow 2.1.2 (released 9 days ago)?

if this doesn’t work, please email help@monome.org to arrange service + we’ll get yours flying again :slight_smile:

hi!

Yeah just tried to do this with a jumper on the i2c pins, (if im right only 2 pins need to be connected ?

when I try to install I get:

dfu-util 0.9

Copyright 2005-2009 Weston Schmidt, Harald Welte and OpenMoko Inc.

Copyright 2010-2016 Tormod Volden and Stefan Schmidt

This program is Free Software and has ABSOLUTELY NO WARRANTY

Please report bugs to http://sourceforge.net/p/dfu-util/tickets/

dfu-util: Invalid DFU suffix signature

dfu-util: A valid DFU suffix will be required in a future dfu-util release!!!

dfu-util: No DFU capable USB device available

logout

Saving session…

…copying shared history…

…saving history…truncating history files…

…completed.

[Process completed]

This is how I connected to jumper and powered on the case.