DIY : tsnm (Touch Sensing Note Memory) by Doboz


#102

image

can confirm that it happens with both trigger and gate outputs, with or without pressure going out to anything, and with sensitivity at 1 and debounce at 7…


#103

This is exactly what I’m doing :woman_facepalming: Sounds like it might be time for a new thread…


#104

Question, do you have the plate grounding jumper in place on the back of the module?


#105

I get this issue without it. I forgot to order the jumper. So I too am curious if anyone is getting this with it.


#106

yeah my jumper is in place


#107

I’ve gotten this problem when my skin in really dry, especially if the touch plates are a bit grimy. A quick wipe of the pads with some alcohol on a cotton pad (not too wet!) and it usually clears right up.

I’ve got a little hyve touch plate synth that acts very differently depending on the moisture in my skin. If my skin is super dry in the winter, it makes almost no sound. Put on a little hand lotion and wait for it to soak in a bit, and it sings away!


#108

Am I missing something?

I find a simple riff by tapping the pads in kb mode. Let’s say: G > A > D > C > F. Easy enough. I switch to se mode, drop into record mode tap the same sequence, exit record mode… and the riff sounds different.

I’ve checked, the Qu mode is the same in both kb & se mode (not even sure if they have different settings but still made sure).

Anything obvious I’m potentially doing wrong? I’m sure it’s possible that I’ve just messed with some of the other settings unintentionally while I fooling around before I started to really understand what I was doing… but dropping into the menus doesn’t reveal anything else different than the presets.

I haven’t actually checked the CV values coming out, and I think I’m going to swap in my O’tool plus from storage to do just that. Anything else I should look at?

Edit: Definitely is just transposed… still not sure why.


#109

For my unit, the “dead pad” issue is very easy to make happen by slowly sliding your finger across a row. It seems to happen pretty reliably by bridging two adjacent pads with one finger. I think the “lower” pad is the one that stops responding (leftmost, in the numbering order). I haven’t determined a reliable way to “revive” the sleepy fella, other than mashing a bunch of pads till it works again.

Will try to put some more time into debugging this soon.


#110

I think it you just need to transpose it to your ‘root’ pad. Likely bottom left one. I’m not at my system so I can’t confirm that, but I think that’s all it is.


#111

Ah, the transposition, quantize and pad values can be different across modes. So even if the quantize settings are the same, the pad values may not be. The transpose settings may also be different.

In SE mode, you can also transpose the root note of a sequence by tapping ANY pad after the sequence is recorded and running.

In the quantize settings, you can auto fill the pad values by touching the lower transpose pad and holding in the encoder after selecting a scale.

Back in the keyboard or se run modes, you can change the transpose pad values by holding a transpose pad and turning the encoder.

Forgive me if I’m repeating things you’ve tried already, just the first things that came to mind.


#112

ha, yeah that does it for me too! i slide a lot on mine so makes sense that it happens to me often. thanks for the heads up :100:


#113

I did some calibration and came finally determined why I was very confused. Please let me know if this is true for anyone else:

The quantizer seems to be an active process, despite the implications of the menu. Meaning: Map the pads per normal, then shift to a mapping that doesn’t include one of the mapped notes.

As a simple example, map ae(olian) C. Change the second pad to C# from D. C# outputs C. In the quantizer menu, cycle to io(nian). C# now outputs C#. No confirmation is necessary. Whatever you leave the quantizer on is what all pads are forced to, whether or not you map the scale.

This was super unintuitive to me! :sweat_smile:

I couldn’t figure out why notes were wrong when I manually changed them. It feels like almost like a bug to me. :thinking: I guess the spirit is if you had a sequence running you could change it? But there’s no confirmation click, so the scale would warp as you cycle through the options, as it’s an “active process” rather than a straight voltage memory. I presume changing the key is the same deal, you can remap, but otherwise it just awkwardly tried to remap the notes to the correct key?

Herm. Anyone else have feels on this?

I feel like one of the key points of confusion for me is that pads are referenced by their note name assignments. So even if you change the key or quantizer mode, the “label” is still whatever it was when you mapped it. When it’s quantized differently, the “label” for pad 1 is C, the label for pad 2 is C#. And so on. The quantize mode and the key mappings warp all of those values around. There is no “unquantized” output, so this distinction is peculiar…

…and I guess I’m still wrapping my head around it.


#114

Another question: Are you leaving the transpose plate values at default or are you changing them? I’ve been consider changing them to allow each plate to shift without overlapping notes rather than just up or down an octave.

Thinking about what an expander could do as well… :thinking:


#115

I don’t have one of these, but I’ve used a similar capacitive touch board in another project. One thing with that one is that it calibrates its sense of ‘0’ at startup so if there anything touching it (or near it) it could effect the calibration of the sensitivity. Is it possible to get it alone make sure there are no cables, fingers, etc. near the pads at startup and see if the results are the same?