Ekphras

Same here in Mojave with Live 10.1 No luck on Ekphras =(

have you redownloaded @healthylives ? I just pushed an update this morning - the version before that had issues.

I just downloaded the zip off of github about 30 minutes ago. Is there a more current version here on the forum?

eep yea that should be the most recent version - can u detail what exactly happens after dropping a sample in ? I’m assuming no audio w/ play engaged but does the waveform show up in the display ?

Yep, waveform shows up, can also ‘record’ and get a waveform, but don’t here any audio. transport is engaged to ‘play’.

weird, I’ll try and look into that - assuming the same situation for @eblomquist ? so basically, it’s recording to the buffer but not playing back ? (which would mean the external is loading in)

As far as I can tell, yes.

OTOH I’m having great fun throwing everything else at the wall.

Here is a cellphone sample of a playground chime run through the below (plus a little reverb):

3 Likes

Hey,

Try setting start position to 1 then back to 0, and also length to 0 and then back to 1.

1 Like

Hmm good idea but no dice I’m afraid

mayb try downloading softcut~ and dropping it in documents/Max <version>/Library just to get that possibility out of the way.

Hmmm looks like I am using Max 7 SDK not Max 8. But I have Ableton Live 10.1 so perhaps that’s why there’s also a Max 8 folder in my Documents/ ?

Anyway I downloaded the softcut.mxo.zip from the other thread, put the softcut
~.mxo file in both Library folders, and it still doesn’t work.

Don’t mean to take up your time though. Thanks for putting this all together!

yea kinda didn’t think that would be it - just confirms it’s the device not softcut~

if u have any comfort level w/ max (or none) - and feel like helping - I would encourage opening it up and poking around (meter~ will let you see where audio is coming through)

EDIT: got it working! Think it was putting softcut~ in the library after all.

This patch is amazing, wow.

1 Like

By the way just a few words to point out how wonderful I think it is that somehow, an embeded platform like norns, is pushing new developpements to grid apps for Max / M4L / Ableton. This is an unexpected and fantastic turn of events.

4 Likes

it’s all just C++ swimming around at the bottom !

1 Like

Yeah I really never swim that deep so, thank you for making these fishes surface for us creatures of the earth.

3 Likes

Having a similar issue as to @healthylives had. I read through what y’all were talking about, and then tried putting the softcut~.mxo in the ~/Documents/Max 7 (and Max 8)/Library folders. After this, tried restarting live, then restarting my computer, still no sound. I see the waveform updating in the UI. On latest macOS 10.14 and latest Live 10.1 as far as I know. Any ideas of other things to try?

ive not been able to get sound working either.

Mine is working fine. I tried putting softcut~.mxo into the Library folder and it stopped working, so I deleted it and everything works again.

errrr it’s possible the package may be silently breaking as I’m versioning it ? maybe just to confirm re-download ? I just pushed a version that should be packaged right

1 Like