Executing TR A 0 won't turn off TR 1

Hey there,

I’ve hopped on the Teletype Train, but have immediately stalled. I’m here in the Studies and am attempting to execute TR A 1, TR A 0, and TR A.

  1. Fresh boot-up and TR 1 LED is blinking
  2. Execute TR A and it returns 1
  3. Execute TR A 0 and the TR 1 LED continues to blink
  4. Execute TR A and it returns 1 despite having attempted to turn it off

Nothing is patched into TT but there are some i2c connections:

  1. Leftmost 3 pins are going to Ansible, which then goes to Just Friends
  2. The three pins just to the right of those leftmost ones (same physical grouping) are going to a TXb

I have no idea how to use these other devices via i2c, but I have them connected for future use.

When I disconnected the i2c connections the rate of blink had slowed, but the other behavior is still the same.

TT is running v3.2.0 B0A17FE

Any help?

Hmmmm… sorry to hear you’re having issues. I’m by no means an expert and am still learning TT myself, but I would try TR 1 0 and see if that will turn it off. I only suggest it because I call my trig outs by number.

Edit: Come to think of it, did you get your Teletype secondhand? I’m wondering if it has a scene loaded. Try hitting tab and then using [ and ] to navigate between scripts. If there’s anything there, that could be what’s firing the trig.

1 Like

sounds like you have a scene running that’s doing stuff on the metro. load a blank scene first and you should be good to go!

ie, this part seems like it should be moved up to the top

2 Likes

Boom! That’s it. Triangle Mountain was triangulating its mountain. I loaded 31 and it all worked.

Thank you ~

2 Likes

Well you got quick troubleshooting here, but there’s also a teletype study group if you’re on discord where we help each other thru the studies and on to more complex things with teletype, if u want 2 hang: https://discord.gg/5EcxPvdc

5 Likes

That’s great that TR 1 can be used in place of TR A because that makes more sense to match the panel label. I was wondering why it was called A when it appears to be 1.

Is that something else that should be changed in the Studies? Change A nomenclature to 1?

1 Like

Just joined! Thanks for the invite.

2 Likes

I believe you’ll see it in the studies. It’s interchangeable. And I totally forgot TT comes with scenes preloaded. Lol

I’m glad you got it sorted.

1 Like