Failed to update to v 2.6.1 release 220129 [SOLVED]

Hi all

when I try to update to the brand new version from my norns after several attempts it shows the line up to date and it stucks on the release 210927

got this in matron

checking for update
releases = {
stable = {
beta = {

what’s going on?

hi @mo_o – hope all’s well!

dang quickdraw! :slight_smile:
210927 (sept 27 2021) has not yet been replaced as the stable version – only the beta release has been updated. you can download the beta release to your norns by holding K1 while selecting SYSTEM > UPDATE with K3, which will bypass the stable version check that results in the up to date line. you’ll be presented with stable-210927 and beta-220129 as options. once you choose beta-220129, things should progress!

please let us know if you run into any further trouble!

thanks @dan_derks i’ve. missed that feature!

I’ve choose the beta version and now its downloading…

after some everything goes well… so its. solved, thanks a lot hope this thread helps somebody

1 Like