Flin switch off

Hiya,
I tried Flin for max7 with my monome128 and can’t switch a row off with the monomer; only manually. Is it meant like this? Inside sum it works fine.Thanks!

I tried and changed the _flin_sub.maxpat so that it now also works with a 128 . It seems to work fine. But I am not a skilled maxer and quite new to the monome-community. So I am not sure wether someone is interested or wether I can/should upload the changed file somewhere in order to contribute…

2 Likes

yeah! i’d use your version if you can share it, thanks!

Sorry but it seems I can’t upload a maxpat-file and as text is too big.

just enabled more file types. try again!

Here is my version of flin_sub patch which works with my 128VB grid.

_flin_sub.maxpat (92.0 KB)

thank you! i’ll check it out