Fresh install bricked Norns

Hi all,

Soo yesterday I got a pre-owned norns in the mail(og/non diy version), after having an issue running an app and then deleting some engines by accident, I decided to try a factory reset. However now the norns won’t boot up at all despite having tried the Etcher method of factory resetting many times, on both windows and mac…

I think whatever is going wrong must be with the first step (’ 1. Install etcher and get the disk image. Extract the disk image so you have a remaining .img file.’)

I’m not sure how I should be getting the img file from the downloaded .tgz file, I have tried extracting, and other programs for trying to convert the folder to an img file, but nothing has got it to work so far…

My search-fu also seems to be failing me, and I am running out of steam…

Any help is much appreciated!

ugh, most sincere apologies, the file linked in the docs is incorrect. here’s the correct image: norns201202.img.zip

follow these steps with that zipped .img and you’ll be good to go.

edit: docs now updated with correct link.

3 Likes

It works!!! Thank you Dan. Next stop, cheat codes :sunglasses:

5 Likes