grid 64 problem

Hi!

I have a 2021 grid 128 at first and it works well with everything. Recently I got a 2012 walnut grid 64, it works with teletype but can’t get recognized by the computer, in Norns it’s recognized as a device in the menu but doesn’t light nor output anything. The only thing I can get from the computer and Norns is the light burst when plugged in.

The weird thing is that I updated serialosc and the grid worked for a while, after unplugging once it’s not working again… And I tried four different cables already, doesn’t seem to be a cable issue.

If anyone know how to solve this please let me know. :disappointed:

what’s you OS?

@256k on discord faced a similar issue under Windows.

they got it fixed by downgrading from serilosc 1.4.3 to 1.4.2-pre and opened a github issue about it.

It’s Mac 10.14 (Mojave), there’s only serialosc 1.4.1 for mac? Though I tried downgrading to 1.4.0 but it didn’t work, too :frowning:

my issue was with windows and SerialOSC unfortunately, on my macbook pro mid 2012 running 10.14.6 Mojave with latest serialOSC it works just fine.

I assume you followed all the steps and troubleshooting tips here:
serialOSC page

how are you detecting the grid? are you using max or another program?

1 Like