Grid Wont Play With Monome Modules (Solved)

Hi. Solved the problem. Installed it all in my 4ms Modular Row and it all works fine. The A-100 or my 5V adapter must have been the issue.


Hi. I have a Switch, Meadowphysics, Earthsea modules and the latest 128 grid. The grid is working fine with Max test grid etc. The modules are working fine their LEDs are ticking along as they’re supposed to, but I can’t seem to get the Grid to interacting or light up or respond at all. Except the Earthsea that was working for a very short time. During this time i was even able to establish that the context switching was working on the Switch. All the modules make the Grid do the initial little left corner I’m alive flash, and then nothing.

When plugged in, either directly or through the switch. I’ve tried power the Switch through the power adapter and through a jumper from my 4MS row power 30. The switch does power other USB controllers I have no problem, so that’s not the the issue.

Any ideas? Please help. Are the modules broken? Am I an idiot? Help

(They are in a a Doepfer A-100 9U case with +5V adapter with nothing else installed yet, all my other modular is in a 4ms modular row.)

1 Like