~ Help W/ ~

Upon further investigation… in ‘sample’ THIS and THAT mode while LIVE with nothing plugged in, none of the manual playback manipulations work for either of my W/. It just plays normal speed, you can’t half speed, double speed, etc or reverse. With CV plugged into THAT it works like you’d expect (expo control of tape speed.)

Thanks for the bug report. I’ve logged it in our issue tracker. Likely won’t get to a fix until early-mid Jan.


Great! I suspected it was a bug, and I’m glad to be able to help. I appreciate the work you all doing on this thing. The w/ has wormed its way to the center of my setup over the last few months. Can’t wait to see all the future updates after that last update.


just received my new w/ today from Control (very excited!) - when I first powered it on there was about 3 minutes of bluesy guitar playing… thats not normal, right? I just assumed it was a returned module so I cleared tapes, downloaded latest firmware, and ran through the tutorial. already loving it.

have to thank those in the w/ threads for making it so easy to troubleshoot any questions I’ve had to this point!


Not aware of an ‘Izzy’s got the blues’ alt firmware, so your suspicion is probably correct. :rofl:


My W/ is not powering on. It was working last night, but this morning nothing. I checked the power cable and removed the i2c connection in case it was somehow interfering with a normal start, but that didn’t fix the issue either. I’ve tried a number of power cycles and still it won’t start. There is a very fast brief light on the second light down on the right, but then play nor lights have any effect or turn on. Please do not tell me I need to format my card as I’ve done this before and lost everything on it.

Strange enough I had no problem reinstalling the firmware, but that hasn’t fixed my problem. The W/ still will not play a sample or illuminate any of the lights.

So I went there and cleared the tape…NADA. Unit accepted the request to clear tape and the procedure guiding me through the process works, just like reinstalling the firmware worked, but afterwards and after a reboot the unit is doing nothing.

A while back my W/ was all ”dead”, no lights, nothing. Try a lot of things. Finally I loosened the screws that holds the module in the case and W/ worked again!
Not saying this will solve your problem but could be worth trying.

Thanks @klacke. I have a 1.3mm hex screwdriver because the top screw was too loose when I received it and it was one of the first things I tried prior to reinstalling the firmware and formatting the card.

I think @klacke actually meant the mounting screws, not the 1.3mm hex screws.

1 Like

Tried starting the unit when it was outside the case too after checking the power connector and disconnecting the i2c.

1 Like

hmmmm… the only times this has happened to me were (A) when the firmware had the SD driver crash bug, which meant the unit often started up just fine and (B) when the firmware installation didn’t actually work.

To check the firmware install I usually try to be monitoring the output of W/ as I install the firmware, so I listen for the pretty tune and once the firmware completes there’s a short, high-pitched beep.

Aside from that I’d say you should contact Mannequins in case it’s a problem with your unit?


Thanks @alanza for your thoughts. Wow on monitoring W/ while updating, that’s beautiful.

Interestingly there was no short, high-pitched beep at the end of either attempt. I tried going back to firmware version 1.2 in case 1.2.1 had somehow become corrupted, no luck.

Time to call on the WhimsicalRaps crew.

1 Like

oh good! it sounds like we may have found the source of the error.

My Izzy is corrupted, theres a few seconds of my audio thats recorded over the tutorial audio. Its has persisted through all firmware updates. Is there any way to fix this? I might move my W/ on soon, and should fix that up!

1 Like

You could try clearing the top-left (‘first’) tape? I’m not sure if that also resets Izzy or not, though.

Hi all, I’m on 1.2.1 and since my W arrived, it would hang arbitrarily, usually when I’m not using it. When it hangs, it doesn’t play, record, nothing happens when pushing any of the buttons, and I just see the lights that were last on when it was still working.

Anyone else experienced this behavior?


I’m pretty sure this is happened to me too a couple of times. Mainly when I’ve been using it for a while then stop and leave the system on for a while. When I come back W/ has frozen.

1 Like

Yeah, I’m on 1.2.1 and occasionally have it happen, much less than it used to happen though. I also occasionally have to piwer cycle my system once or twice on startup because of a problem with w/. We are talking 5% or less of the times i turn my system on. When this does happen, w/ outputs a constant tone and is unresponsive.