~ Help W/ ~

Brilliant - thanks and twenty characters!

so it’s … playing when it isn’t playing? how do we feed this hypothesis to Whimsical?

It only plays if there is cv being sent into THAT during NAV mode as it will determine the tape speed and direction.
My set up is the same as @voidstar wrote above.
The thing for me is that if I leave the modular on but just stop my clocks sent into THIS there is nothing resetting the cue point so the tape keeps running till I guess it hits the end on tape as its in LIVE mode. If it sits at the end of tape for a while one of my W/'s seems to freeze.
If I enter NAV mode by stoping play and sending cv in I can rewind the tape a bit and start sending clocks in again and it’ll be fine but the one that freezes doesn’t respond to anything and needs a power cycle to become responsive again.

This looks like an interesting clue, since theoretically the SD cards inside them should behave the same. But people have been reporting issues and getting suggestions to replace their SD card. How easy would it be for you to check what cards are inside yours?

I’m quite certain when my W/ freezes it is without me having fed it any signals. And it does freeze then, so I can’t make it do anything.

Ok, so are you saying I may have different as cards? I’ll pop them out of the case and have a look.
I may be wrong but I think it may one of the W/‘s that lick up more then the other.
I must investigate further.
I’ll report back once I check the cards.

1 Like

any news? my W/ is frozen at this time, after I had the case powered for quite a while, and after the first thing I did when powering it on was to try if the W/ was responsive and playing fine (it was), and now nothing I do does anything to it - CV or button-wise. So you might be right, could be some internal counter ends where it shouldn’t be… (with relation to some SD cards?)

Mine froze again yesterday after it being fine and then stopping my system and leaving it for a a few hours.
I haven’t had a chance to test the SD cards or anything else yet but im pretty sure the W/ on the right of my pair freezes more often then the other.

Anyone run into a dead audio out jack? Noticed mine was cutting in and out tried a bunch of different cables it’s the jack. Tried re flowing the solder points as they are visible but it didn’t help. Was still intermittent all day and now my output is totally toast. Emailed support but waiting to hear back and maybe someone has a quick easy fix.

Okay, sorry if this is dumb or answered before but quick scroll through this topic, manual or video tutorials haven’t helped me. I have really hard time understanding the cue points. I have w/ in live mode, in blank space, and start recording with loop+record so it should put in a cue and start record. Then I end the recording with up, and the recording loops fine, no problems here. However, if I try to enter cue points now, in live mode, and scroll through them with loop+up/down, it seems to not find the cue points I have added and more often than not the module just goes quiet and I lose the part with recording altogether and it seems completely random where I find it again. Like, I try to go to next cue with loop+up, which results in silence, but getting back to the recording it takes several loop+downs to find it again and I haven’t really found any logic with this. Also, if I try to record more stuff after the original part, by going to what I think is the end-cue for that (hard to tell with very little visual feedback), I again get finely looping recording but can’t find the previous one in any direction. Am I thinking this completely wrong? I have Morphagene, and think the cue points like splice points in that unit, but do I need both “start cue” and “end cue” for each recording? I just seem to lose my recordings all the time, and find myself desperately flicking loop+up and loop+down to find them, most of the time with no luck.

it’s a little hard to tease out what you’re doing and what your impression of the module is, so I might be off base. My understanding is that W/ never automatically adds cue points. In particular, I believe that once in cue mode, you have to press loop+record to add another cue point, and you don’t mention doing that.

The easier way to add cue points is while recording in live mode, flick down. The visual feedback there is you should see a little “blip” on the lights above loop.

1 Like

Is your w/ playing at all times? It sounds like that could be the case. The dictaphone metaphor is very useful for w/, if PLAY is engaged but REC is not, the tape will continue to advance. If you ad cue points while this is happening, you can end up with blank loops.

Instead of using REC+LOOP to add a new cue point, try engaging REC then LOOP+down. This will jump to the previous cue point.

Alternatively, with PLAY stopped, you can arm REC, jump to the previous cue and the press PLAY when you want to start recording.

Another option is to split the recording into loops after the initial recording. Record starting at an existing cue or add a new one. Flick UP when you are finished recording, this will add a cue point at the end of your recording and jump back to the previous one while continuing to PLAY.

You can add loop points to the newly recorded loop now by clicking DOWN where you want to add cue points while continuing to move forward through the recording or flick UP to add a cue point and start looping between this and your last most recently added cue.

4 Likes

Ah, thanks, this makes so much more sense. I didn’t realize you could arm recording and after that jump to cue points. I think I have previously just added too many cue points manually and then messed up everything. Now it works like I wanted to.

1 Like

I have a question regarding w/…what would it add to a ACL-System 1? I wonder because i have 4 HP left in my ACL-System 1
ACL System 1

Quick question, does anyone know the sample rate that w/ records cv at in CAPTION mode? Don’t suppose it is fast enough to use w/ in stereo?

@Galapagoose is this a possibility with the hardware? Almost hate to ask.

Edit: well, I went ahead and tried it, definitely not hifi. Adds some pleasant bitcrushing if you feed audio in to THIS and come out of THAT. Had some interesting results feeding the same audio in to IN and THIS, controlling stereo spread and mix feeding through a mess of coldmac.

5 Likes

CV i/o happens at 1500Hz iirc, and at 12bit, so not exactly hifi, but kinda comparable to some old analog BBDs heh.

5 Likes

I apologize if this is obvious, but I’ve scoured these threads and can’t find a definitive answer. I have recently acquired several used W/s. I would love to be able to wipe the tapes and cue points and start fresh. It’s very tedious to work with and around tapes filled with someone else’s sounds and cue points. Any advice? Thanks!

via https://www.whimsicalraps.com/pages/w-latest-version

  • Select the tape you wish to clear
  • Turn off your synthesizer
  • Hold record + down and turn on your synthesizer
  • The orange play light will flash, press it, then press the matching lights to confirm you really want to clear it!
  • W/ will now reboot to that same tape, now cleared of all data
3 Likes

Will it still retain izzy?

Yes. This will just clear the selected tape. Izzy is elsewhere :slight_smile:

2 Likes

Perfect thanks! And thanks and thanks!