~ Help W/ ~


#41

I think it is a trig for record, then another trig to stop recording, not “gate-high”. could that be the punch in/ out problem?

what lights are lit over record? did you start recording first?


#42

I’ve used Monome Walk (T) for trigger into W/ THIS and it will not impact the lights. I’ve also tried using the Lightstrip and PNW to send a signal to THIS but nothing is making lights respond on Record.

If I send a trigger into THAT it will trigger Play on and off, but if I’m already in Record mode you’d think that triggering Play would starting overdubbing/recording but I can’t seem to get the signal onto tape.

I’ve tried this process with the Record already enabled and disabled just in NAV mode.

Bet a dollar I’m missing something rudimentary :slight_smile:


#43

t is toggle (gate-high), m is momentary (short press = short trigger). Maybe try m out from walk?


#44

So if I take M or Xor from Walk into THAT I can trigger Play if I’m in Record mode and that starts recording, while the manual says:

“THIS takes a plain trigger, punching in, then out the record function. Toggling behaviour lends to interesting phasing effects, particularly where an INput sequence is desynchronized with a punch-pattern.”


#45

sorry, can you clarify what you mean by record mode?


#46

When you press “R” and the white light illuminates.


#47

oooooh I see. I ask because I don’t think of that as a “mode” but rather like the “record” button on one of the toy tape recorders I grew up playing with. So what you’re doing when you press that button and the white light goes on is engaging recording, although similarly to working with a tape recorder, nothing will be recorded if the tape is not moving.


#48

This is one area where I remain confused as the manual talks of triggers to THAT and CV to THIS and yet I’m finding I have to send a trigger to THAT to engage the tape into moving. Am I simply failing to comprehend what should be clear in the manual?


#49

if the tape is stopped (no lights above play and only orange above the toggle), you’re in what the manual calls nav mode. In nav mode, CV into that moves the tape with speed and direction set by the value of the CV. This also explains why you don’t get punch in, punch out recording to work—you’re not in live mode!


#50

Just to jump in here. I believe this is actually a bug in the beta. I’m experiencing it right now. CV jacks connected which work in NAV mode, but not LIVE (sometimes).


#51

Thought I was losing my mind.


#52

I haven’t had any issues with the newest beta but I was wondering if anyone else has had problems with the switch not always working. I’ve been able to improve it by turning the screw in the side of the module to tighten/loosen it but I still have trouble with it periodically. Wondering if I might have a weak solder joint or something.


#53

Just wanted to hook up my newly arrived W/ but all i get is a really short white led blink when powering my case. No other lights go on no matter what i press.

Is that normal?
I have nothing plugged in yet. And no monitoring but that seems wrong.

Changed position on bus cable, unconnected other module to see if underpowered. But nothing i do changes it.

Obviously-12v as it should


#54

which LED is blinking? my guess is you might be about to play Izzy :wink:

(by which I mean, if it’s an LED over a button, try pressing the button)


#55

Its the right led above loop.

That correct? Oh i am a bit nervouse after shipping nearly lost my w and couldnt find it for 2 weeks.

I guess i should monitor.

But in izzy no lights are on? Bc as said nth i do turns on any led.

The blink is very short and just once right on startup


#56

… let me rephrase: please try pressing the button and report back. if another LED doesn’t blink, then try reloading the firmware.


#57

Yep did. As mentioned. Nothing comes on after initial blink.

Previous owner said he never used it for more than 12min.

So flashing the fw with beta12 and see what happenes.

Just for my understanding. What should be light after power up?


#58

Typically there will be an orange LED over the toggle indicating that W/ is in nav mode. I think some other settings are saved across power cycles, so you could see some other LEDs light up on power up.

In the bootloader mode (hold record on power up), the white LED over record should pulse. In Izzy (power up with loop and record held down), I believe an LED over a button will blink until you press it and then it’ll move to another button a few times before the game starts.


#59

Yes white pulse - boot loader works. Thank so much Alanza. Was allready seeing drama :sweat_smile:


#60

Ough i can see this will take a while to learn.
Managed a few lucky loops that i could speed change and drive through in nav. But always getting lost after a bit fiddling leaving me with not finding any sound anymore.

I think it happens when i want to create new cues in a loop. Probably not in cue mode but in live mode. Is there some shortcut to erase audio/loop/cue that i might accidently trigger?

No worries. I know the learning is on myself and i look forward to it