~ Help W/ ~


#102

Have you tried both overwriting that section with silence and clearing the tape? What firmware version are you running?


#103

Latest firmware. Yes I tried to overwrite record the silence (with no input on IN), and a dummy cable on IN.


#104

Finally picked up W/ after waiting a while. Having a lot of fun so far. A couple of questions have popped up:

I’ve been trying to understand what a slashes board would do at this point. From what I read, there is functionality coming, but does the board simple power multiple W/ modules?

Is there a way to play backwards and then change speed? I am pressing down+play to start playback backwards, then holding play and pressing downto try to get to half speed, but it seems to revert back to playing forward. At least, the top lights seem to light in the forward motion.


#105

currently it just powers multiple W/s and presents one connection to the I2C bus instead of multiples.

for playing backwards at different speeds, your best bet might be to use negative CV into that while in nav mode? Although I thought I was able to change speeds while playing backwards with that button combo… been a while since I’ve tried though.


#106

Thanks @alanza :slight_smile:

I still haven’t even explored CV into THIS / THAT yet…this thing is insanely deep for a 2hp module. I’ll keep experimenting.


#107

My W/ had freeze several times, no response for any button press, all lights were dimmed, power cycle it and it back to normal. It tend to happen the freeze after the modular power up for an hour of two.


#108

Hi all,

was very excited when w/ arrived today. But since I plugged it in and powered it up, it would automatically shut down after about 2-3 minutes, I would have to disconnect the power, let i rest for a few minutes as its surfaces feel quite hot, and when it cools down, it managed to power up again.

But would then automatically shut down again after 2-3 minutes.

Anyone else experienced this before? Please advice.


#109

I’d double check the power connections to make absolutely sure that you’ve got it connected correctly. That doesn’t sound right to me.


#110

Yes checked all the power connections before the first power up, everything was correct.

Just tried to connect it again and this time it doesn’t power up at all… :confused:


#111

sorry to hear about the troubles! I’d suggest emailing service@whimsicalraps.com


#112

I must be a complete idiot but I simply can’t make sense of how my W/ works…

The manual is like a surrealist poem, which is awesome but not useful in any practical sense…

I can sometimes make it do something but I can’t tell what it’s doing or why, or where I am…

Could someone please put together some kind of “for dummies “ instructions?

I really want to love it like its other Mannequins siblings…

:pray:t2:


Mannequins W/ (with)
#113

check out the reference card and also the video tutorial on the mannequins website. Helps a lot!


#114

Hmm… Mine seems to be dead? It was working for a bit, maybe pushed too many buttons and flipped it too much. When I turn it on the loop button barely lights up for a bit then nothing. unit seems dead. I uploaded the latest firmware, and It seemed to do everything right. Lights going up and down and animation every 20 sec per instruction on uploading firmware. Same thing on boot up.

Is there a reset all somewhere? I put a sound source into IN and monitor OUT and nothing. :frowning:


Mannequins W/ (with)
#115

try starting up your synth with loop and record held down?


#116

when i do this,

play (flashes white). when i press the play button,
REC (flashes white). when I press REC,
loop (flashes white). when I press that nothing lights up anymore.

during this time none of the other buttons work.


#117

that sounds good, actually! so, once you’re to that point, do you hear sound coming out?


#118

no sound :frowning:

when i got the module yesterday and playing around with it today, the recording that came with it was ‘glitched’. some parts of the recording was like white noise for some reason. I just playing around with it and all of a sudden the recording disappeared and the lights turned off. Thats when I booted it up in firmware mode and uploaded the latest firmware. The lights and animation was exactly what the instructions said would happen when done correctly. but afterwards, still the same :frowning:


#119

ahhhhh, so I think you need to try this: hold the toggle down and hold record while starting your synth.

If it works, it’ll require you to go through the same rigamarole but should exit to having a yellow light above the toggle and being responsive.


#120

@eblomquist Have you played Izzy? If that means nothing to you, try holding loop and record when starting your synth, listen to the output and follow the lights


#121

same thing.

down and rec on bootup.

play flashes yellow, push that
rec flashes yellow, push that
loop flashes yellow, push that

and then no lights and not responsive.

be responding in this thread now. didn’t nkow it got moved