~ Help W/ ~


#142

This is hugely helpful!


#143

picked up a W/ the other day finally and so far I’ve actually really been enjoying it, well done Mannequins team!

first question I had- I love messing with it like a looping delay and slowing the speed to half, then letting the tape slowly catch up. is there currently a way to CV/teletype this operation? (the equivalent of holding play and pressing DOWN while in live mode). I know you can use CV to sort of slide around speed, but wasn’t sure if there was something I could do like a gate input that would strictly do the halving thing.


#144

No but I’m hoping this will be implemented when the w/type is fully rolled out.


#145

Sure there is, but you will need a little bit of external CV processing using attenuators/offsets/slew limiters, and you will need to know how to use W/s CV selector if you want to do it in LIVE mode.

  1. set up a loop on W/ in LIVE mode.
  2. patch a gate into an attenuator.
  3. patch the attenuator into Cold Mac’s SLOPE input.
  4. patch CM’s FOLLOW output into CM’s OFFSET input.
  5. Take the LEFT output from CM and patch it into Wslash’s THAT input, however, press and hold RECORD while patching into THAT in order to enter the CV selector. Once in the CV selector, press and hold LOOP followed by flicking the toggle up to select signal.THIS and transport.THAT.

transport.THAT allows you to acces NAV-style cv control over tape speed in LIVE mode.

The SURVEY knob will set the default tape speed when the gate is low. When the gate goes high, FOLLOW will slew to the voltage set by the attenuverter, and then that slewed voltage will essentially be added to the default tape speed via the OFFSET jack.

If you patch other CV signals into CM’s LEFT and RIGHT inputs, then SURVEY no longer controls the default tape speed, but rather the default mix between your two CV sources which control speed, while the slewed gate will add an offset to the blend.

If you then repatched the slewed gate into CM’s SURVEY input, the knob would control the default blend, and when the gate goes high, you would slew to a new, different blend, rather than adding an offset to the default blend.

Meanwhile, signal.THIS will now be outputting a ramp synced to your position within the loop!

If you want independent control over rise and fall slew time, and the ability to have the gate actually decrease the speed rather than increase it, you could use Math’s SUM output and the slewing input.


#146

:dizzy_face::dizzy_face::dizzy_face::dizzy_face::dizzy_face:
:star_struck::star_struck::star_struck::star_struck::star_struck:
:heart_eyes::heart_eyes::heart_eyes::heart_eyes::heart_eyes:
:joy::joy::joy::joy::joy:


#147

Nice! Had not though of patching offsets into CM’s LEFT and RIGHT as references for specific playback speeds!!!


#148

well now I’m really glad I asked- thank you so much for such a fast and detailed response! :blue_heart:


#149

danke, that’s some sweet patching I’ve got to look forward to!!


#150

20 chars of I stand corrected :sweat_smile:


#151

Hey there!
I just got a W/ second hand and it seems I’m dealing with the exact same issues as TonyIdaho. FWIW, I successfully updated to the latest firmware (1.2.1).

  1. By default, it’s booting into Izzy mode (is this normal?). While working with the Izzy tutorial, I can get through some of it, but at one point it asks me to go into “audition mode” and then tap play, but nothing seems to happen at that point. In general I’m confused about Izzy because it seems I can’t just freely play and experiment…it’s like it’s expecting me to correctly go through the steps it’s telling me to?

  2. Hoping to just start completely fresh, I did the erase tape routine (hold down + r at boot, then push the 3 buttons in sequence), but when I do this, the module just goes dark…no lights are lit up at all. After waiting a few minutes, I rebooted and then the module seemed to be in a weird mode where the toggle light on the right was lit and the right light of loop was lit, but I couldn’t do anything. I reinstalled the firmware again, took out the SD card and reinserted, and tried to erase the tapes. Now instead of going dark, the orange light above Loop is on, but the module is unresponsive…

  3. Hoping to switch tapes, I tried going into global mode by holding ‘r’ for a second, but that doesn’t seem to do anything either. Again, maybe I can’t do this in Izzy mode?

Basically I just really want to do a fresh start so I can follow along the youtube tutorial, but so far I can’t even do that. Anyone have any advice? Does it seem my W/ has issues?


#152

Tony, I just got a second hand W/ and mine is having more or less the exact same issues as yours. Just wanted to ask if you ever got it resolved, or if you ended up having to replace it?


#153

had it replaced. Good luck!


#154

My understanding is that W/ should(?) continue to boot into Izzy mode until you win. Since W/ is a deep module, the idea behind Izzy is to help onboard you into the concepts the module wants you to keep in mind while you play.

Are you sure it’s asking for “audition mode” specifically? That’s not a term I’m familiar with so I’m having trouble conceptualizing where it is you’re getting stuck.

If you boot now, does Izzy ever appear, or are you in weird-lights regime?


#155

And I just saw this, to erase ALL cue points without erasing audio, there is:

  • Go to GLOBAL by holding record (you should see the MODE lights change)
  • Now hold loop and you’ll see the record lights pulsing
  • Press record and all your cues will be erased, returning to NAV/LIVE mode

#156

Thanks, Alanza. I want to win! :sweat_smile:

So right now the ONLY thing that works is when I go into Izzy mode, but even then I’m not sure. For example, when in Izzy mode shouldn’t I still be able to go into global mode if I wanted to change tapes and start fresh? When I hold down ‘r’ in Izzy, I don’t think anything is happening because the lights are not changing state at all.

And to reiterate, I have not been able to successfully clear a tape. It goes through the motions but after I hit the 3rd button in sequence, it just hangs there with the orange loop light lit up but nothing else and it’s totally unresponsive. Izzy mode doesn’t lock certain functions like global mode or erasing tapes, right?

I will try to get all the way through Izzy, but it’s just very confusing trying to figure out if it’s working at all!

Thanks again.


#157

If I remember correctly, Izzy mode does lock you out of most normal operations like Global Mode until you win.

I don’t think it locks you out of erasing tapes (since that’s a startup action), but let’s cross that bridge once we get you past Izzy.


#158

Press and hold PLAY at the audition step - as you hold it, you will hear the audio play. It will only play the tape as long as you are pressing play. As soon as you release PLAY it stops the tape. This is replicating CUE mode’s audition feature, similar to gates into THIS in CUE.

You are locked out of global mode in the tutorial.

When in tutorial, if you clear tape it should skip you past the tutorial. Definitely a bug if that is not happening.


#159

Ok, game won! Got through the tutorial thanks to the steps written out by one of the users here. I think I might be good now. I just erased the tape and it went through the full process and I’m also able to get into global mode!

So, I think we’ve at least verified that Izzy is indeed a gatekeeper to “normal” function of the module.

I’m going to now work through the Youtube tutorial to make sure everything is working, but I’m breathing a little sigh of relief. Thanks again for the amazingly prompt and helpful responses.


#160

Hey, this is very good news!! Cheers on beating Izzy and good luck learning W/


#161

You do one, then the other. Assign your THIS and then release and assign your THAT .

I get this to work with most all combos of THIS and THAT but I seem to have a problem with Sample.THIS, Transport.THAT

Hold ‘record’ > insert cable > toggle down > release ‘record’ > toggle up

edit: Alanza figured it out under this post…

Hold’record’ > insert cable> hold toggle down for a few seconds > flick toggle up

edit 2: Thanks voidstar for clarification (see post): Transport and Sample THIS and THAT are not compatible.