Hemisphere Suite Support

that’s it thanks. I feel dumb now. haha

Haha all good man I made the same mistake when I was looking for Captain Midi the first time

is an applet version of captain midi possible? it would be so great to use captain midi for midi sync a long side another applet, such as the dual quantizer.

I believe you can use either MIDI IN or MIDI OUT in one of the hemispheres whilst using another applet. So you get a slimmed down version of Captain MIDI in one hemisphere


ah that’s great! thanks for clearing it up for me.

1 Like

I found myself wanting a single PDF of the documentation, so I made one. This is quick and dirty, using a local clone of the wiki and this package to convert it to a PDF.

YMMV! I have not combed this for errors - let me know if you do find any and I’ll try to update it, if I have time.

Hemispheres_v1.8.pdf (361.7 KB)


Thanks for this @xenus_dad !

This is incredible – thanks for taking the time to share!

Great work - I do like a good PDF manual for tablet / phone use, so much appreciated!

Honestly it was about 5 minutes of work but you’re welcome!

1 Like

I’m trying to use Norns midi to control Midi on Hemespheres, can’t figure out how to get it to do anything. When I try Norns Monitor script I can see notes from my Lpk25 but the o_C receives nothing whatever combination of midi channels I set on either/both devices.

I have the keyboard as Norns midi device 1, and the Hemespheres does appear in the devices list, I have it as device 3.

Tried Midi Out on the o_c and got it to work with Molly the Polly, where I had to set midi device to 3.

So, I need to somehow set the midi device in Monitor? But can’t find any setting for that

Thanks for any ideas

Hi! I have a basic question re O&C hemispheres. (I just switched to the logarithmic version but I was having this question with regular hemispheres too)

I use an external clock source plugged into Trigger 1 and am having problems getting both sides of Hemisphere to follow the clock. I’ve played around with the Internal/Forward clock settings but so far I can only get one side to follow the external clock. Is there an internal sharing of the clock source?


1 Like

if you hold down the left encoder for a couple of seconds it should share the clock across both hemispheres, you get a little clock icon in the top of the screen


I think the issue here is that Norns doesn’t natively forward midi inputs to the output. You could try adding Passthrough to the script you want to use and that will make it work. :ok_hand:


Thanks, will have a look at that. Can’t actually remember right now exactly what I was even trying to do :smiley:

1 Like

I’m not fully groking what I did to get it to work, but I think I did what you suggested and its working.

Question, in Forwarding mode, can you choose which hemisphere takes the external clock independently? That would be ideal.

Also, if I have two sequencers loaded, can I configure them to run at different multiples of the clock?


1 Like

Yes. Forwarding means that clock coming into the left hemisphere is used in the right. If you want to clock left and right independently, turn off clock forwarding.


Thx! Too bad on not being able to change the multipliers. Would be nice to run one sequence at 1/4 speed but have them in synch.

I have an Ornament and Crime with Hemisphere suite, and I was looking to use my OP-1 as a midi controller, and use Captain MIDI to do MIDI → CV from the OP-1, would that work? I’d need to find a mini USB-B to mini USB-B cable which I understand is a bit of a freak of nature. Is anyone doing that already?

That would work only if the OP-1 can be a class-compliant MIDI host. That’s not a very common feature among synths, but I don’t know much about the OP-1.

1 Like