Lines broken on safari

llllllll is suddenly not working on my iphone on safari, it starts to load and just comes up blank. Other forums of a similar format seem to be working as usual. Anyone else experiencing this? Apologies if this belongs in questions rather than meta, I’m never sure that I’m posting in the correct place. Thanks

1 Like

Working on Safari on iPhone here. Could be a cache issue, try a private window on Safari / clearing your Safari cache and see if that helps

1 Like

It’s ok on mine. iPhone 8+ , up to date


Any chance a content blocker is stopping it loading? Working fine for me too.

1 Like

Thanks for the replies, I’ve tried a few of those and still not working. Might be time to actually update my phone OS. I always put it off as long as possible because it always makes things worse.

@HateNames it’s broken for me too.

I’m running an old iOS 11, so I was just assuming Discourse broke compatibility (like every other platform has been doing).

Let me know if you find a solution that doesn’t require upgrading OS!

1 Like

Discourse app is my usual go-to, but every so often I still use Safari…

Safari is good if I want to copy links into Lines. It’s one less step if I’m already in Safari.

I didn’t know that existed, thanks


Working fine for me on iOS 14.5 beta.

Also, just as an fyi, staying way behind on OS updates puts you at significantly higher risk of falling prey to security/privacy exploits.


i cannot believe i have never looked this up. i have 138 tabs open on my phone, at a glance, 20+ are from repeatedly clicking the safari shortcut for lllllll…

Settings → safari → advanced → website data
Swipe left on and select delete

You will need to log back in.

Excuse the bump…did anyone solve these problem? iOS 12 here and iPad Mini, unable to scroll past 20 posts…the Discourse Hub app acts the same way. No cache, no cookies.

1 Like

A couple ofweeks ago, I had a somewhat similar thing suddenly on my old ipad (also on iOS 12): screen jumping around between posts; some seemingly random posts staying blank; scrolling down would get stuck after about 20 posts. Searched the forum here and more generally online to see whether this was a known Discourse issue, but nothing really useful turned up. After reading something somewhere about experimental WebKit developer settings in Safari, I tried changing some of those. And turning on ‘CSSOM view scrolling API’ fixed the issue for Safari (not for Discourse Hub app and other browsers, though, alas).

So maybe worth a shot. It’s in Settings under Safari; Advanced; Experimental settings.


And it’s working!!! I’ve tried (trial and error) another Experimental Features…the ‘scroll’ part was a hint too obvious to pass by…Thanks Alvaro!

Ohmygosh. Thank you.

Same issue on ios 12. I use chrome, tried deleting browser history, is there anything else to try? sooo frustrating

Try the “experimental” fix mentioned above. (I’m on iOS 12, iPhone 6) It worked for me.

sadly no, didn’t work for me but i am using chrome?

Yes, this is the same for me. The CSSOM scrolling setting fixes the issue on Safari, but not on Chrome, nor the DuckDuckGo browser, nor the Discourse Hub app. Also, I haven’t found a similar settings page for any of those apps that you could tweak. Alas.

Interestingly, when searching for a solution, I looked at a couple of other Discourse sites, and those worked fine for me. So my guess (but really, this is only a guess) is that the issue might be related to either the specific Discourse version Lines uses, or some settings specific to Lines.

I see some have had problems with Safari on iOS but I seem to be encountering issues when viewing threads with lots of images on desktop version of Safari. The constant updating of new images as I scroll throws off my position in the thread and makes lines usable only for shorter threads. Firefox works fine. I’m on Safari 12.1.2 (not upgrading beyond Mojave for now as I’ve too much legacy software and this seems a good halfway house OS-wise).