so the MIDI controller issue was resolved here:
(i tested it with a horde of controllers)

the killer was…

(cue suspense music: duhn, duhn, DUHN!)

thank you @zebra , @dan_derks and always @Justmat for his patience!

1 Like

update v2.2

Just a quick update to make use of the new param menu features. Make sure you are running the latest version of norns. (200323 at the moment)

@SPIKE, i just changed the screen drawing to make the volume/cutoff indication persistent on the screen. :smiley: I almost forgot :smiley:


so much noiz to create during the Plague!


Most welcome! :sweat_smile: :sweat_smile: :sweat_smile:

1 Like

dove into it for last night’s broadcast!

took a second to navigate around.
this is really a giant overhaul of the parameters!

all the data on display when assigning controls.
and thank you again for the dB display…it really helps when there is a horde of noiz going on!

I have a problem.
I mapped the volume of the tracks on a Korg nanoKontrol, with the slider at zero the display shows -60 but the sound comes out. What can I do?
The app is updated to the latest version.

1 Like

Sounds like you may still have delay send set to a non-zero value. The default voice setting puts delay send at .02 on all voices, so even with track vol set to -60, you’ll still hear anything being sent to the delay.

Thinking on it now, perhaps I should change the default to zero out the delay sends…

1 Like

Solved, thank you!
So for the moment using the delay it is not possible to reset the volume?

Only way that I can think of currently, is by deactivating the voice (use key2 on norns). This seems silly to me, and adding a delay volume parameter would be super easy. I will try to look at it this morning and post an update.

1 Like

Thanks a lot, it would be great! :green_heart:
I encountered another problem, playing a sample with a non-zero speed, the sound distorts even at low volumes. For example, the same sample used with MLR doesn’t distort.

1 Like

I’ve ran into this before as well, but never figured out what was going on. :sweat_smile: I’ll keep poking around


Thanks! I’m sure you will understand it!

1 Like

Just pushed an update with a delay output volume parameter. This does make some engine changes, so you will need to sleep your norns after updating.


hey ya!
just an FYI…

after updating and sleep…

MANGL loaded up just fine…
loaded up the PSET i was working on.
went to Parameters page…CRASH.

maiden is displaying: Not connected to matron

norns screen is frozen on PSET save/load page

GRID and ARC are moving about and visually i can see it switching tracks when i push a button on the GRID but it won’t mute a track.

had to hit the murder button on the bottom of norns.
(i thought there was an added Vulcan Death Grip to force shut down norns)

anyhow…after a fresh start from sleep it’s running!

1 Like

it’s K3 + K2 + K1 , in that order, and hold for 10 seconds. this is a soft reboot of the matron, crone and sclang components.

{so sorry, i had this backwards before}



i tried a few different combinations but i just missed it!

1 Like

just a little Vulcan Death Grip clarification here…

you won’t see any change on norns.

but…you will then be able to open maiden and perform the Taroon-ifla which will allow you to do a ;restart and get things going.

(i’m really not a ST nerd…i had to look that one up)

1 Like

ah, thank you for the clarification, I was not seeing changes on the Norns side and was wondering why it wasn’t working.

I at times forget that Norns isn’t always fond of opening with Mangl running and have the controls become unresponsive at times.

crud i am so sorry, had this backwards before. (i’ve scrubbed all trace of erroneous version)

when the reset happens you should see the norns sparklies and hear the woo-woo

was always more of a TNG fan myself tbh