Mannequins W/2 Beta Testing

As a new owner of two W/s, I have to say I really love the module. Updated to the latest beta right away. As a new owner of a second hand Mangrove, a new Cold Mac, a new JF, and two W/s I have to say I totally fell in love with the Mannequins modules. Looking forward to new batch of the Sisters!

On the W/ I mainly use W/Del and W/Tape- great stuff.

I am however also having the issue of not being able to record outside of a loop, as well as getting a lot of noise when playing a loop backwards and trying to record over it. The recording gets riddled with constant noise throughout. Hope this can also get fixed for the final! :slight_smile:

2 Likes

I finally started using W/Tape and I am finding it to work very well, it is addictively performable. I especially enjoy manually punching in audio to tape loops across different ‘octaves’ by halving and doubling the tape speed, great for creating drones that span a wide spectrum.

One thing that I noticed is that when we think of the different doubled and halved tape speeds as ‘octaves’ (as I do), keeping the toggle pushed up or down gives a different pitch range in different octaves. I haven’t used the original W/ so perhaps this is already documented, but I am curious what the exact pitch ranges are – there is one ‘octave’ in which we get seconds, another with a major triad (major third down, minor third up), another one where it seems to be a tritone and a minor seventh. I wonder if these were selected on purpose or whether this is an accidental byproduct of voltage/frequency calculations, because not all seem to be exact intervals – already very performable as it is, nevertheless, as far as I am concerned.

If this ‘toggle transposition’ feature would ever be changed or expanded it might be nice to perhaps have fourths or fifths in one of the ‘octaves’ of the tape, or perhaps (but this might be stretching things beyond its intended purpose) even to set the range via CV.

2 Likes

Bug report: after selecting the loop triggering option for either this or that, i can’t manage to punch-in and punch-out the loop when sending a gate or trigger. However, it does reset a loop created by pressing the loop button.

Playing with W/ since 2019 and love it so far, even more since the launch of w/2 beta which i find way easier and straightforward.
Plus, i think this community based testing is really exciting !

4 Likes

Started learning i2c control via crow. It’s not that complicated as it seemed before. :slight_smile:
While familiarising myself with the commands I found a bug - going out of the loop boundaries with seek and then coming back into looped area - loop points become ignored and w/ just plays through. Loop lights are still on and resetting to loop start works but it just does not loop anymore.

I recently updated my W/ and have only used the delay mode in a patch so far but just wanted to mention that the user interface is at least an order of magnitude better than before. The controls are consistent and what needs to be memorized is simple (i.e. which parameter for which LED),. The usage of the switch + LEDs to control the parameters is a very good idea. I don’t feel lost when using the module, which is quite different from the previous version.

I’ll try the other modes as soon as I get some more music time and unpatch everything but I’m already really happy with this update.

1 Like

I’m having an issue where tape mode is only capturing a fraction of the beginning of my loop. My process:

  • press rec
  • press play
  • press loop where I want it to start, and where I want it to end
  • press rec to stop recording

I get maybe one or two notes then silence until the beginning of the loop again. I’ve tried this with two different w/'s - it happens with or without any i2c connections. I’ve also tried redownloading and reinstalling the firmware. It’s entirely possible that I’m doing something weird because I’m very used to the original firmware but this is baffling - any ideas?

Hi @srogers91 - it looks like that’s the same issue reported by @efluon, @tenenmatt and me. I think it’s being worked on.

1 Like

Ah thank you! Should’ve combed through the thread a little more thoroughly before posting, but I’m glad I’m not alone.

1 Like

I’m getting this issue, too, with the latest firmware update…

I seem to not be able to record anything at all in tape. Is this what you are describing? Sound monitors through just fine but after recording I keep scanning the tape back and forth and cannot find anything.

Worked in v.1 but has so far not worked for me with two different betas of v.2.

Still, I also feel like it might be something I’m doing wrong…

I had this problem, too, @Kim. I pressed recorded with sound monitoring through and, when stopping the recording and pressing play, the little play light flashed but nothing was going on.

To get some sound committed to tape (albeit with the record bug noted above) I pressed:

Loop (set start)
Loop (set end)
Play (roll tape!)
Record (grab sound)
Record (stop recording)

It captured some sound after that but probably isn’t an ideal process for recording!

1 Like

Thank you! Yes! That worked! Loop was recorded. And a full playing one, with nothing missing inside it. However, to just record with no loop set, still doesn’t work for me. So, similar issue, but not same.

Slowed the speed of my loop and the sound was lovely. Looking very much forward to a (even more!) fully working w/ tape.

Top post updated with beta5.

Thanks to everyone who made these most recent bug reports, they helped a lot in figuring out what was happening. The no-recording bug was a regression which happened while i was mostly testing W/Del, so apologies for wasting your time. It should be fixed in this update.

Changes:

  • FIX Recording would fail most of the time.
  • FIX Noise while recording into a loop that is playing backward
  • FIX Clicks are reduced when stopping the tape with record enabled
  • FIX Nudge now behaves the same regardless of tape speed
  • NEW Nudge sets rate up to 3/2 (+Perfect fifth), and down to 3/4 (-Perfect fourth) for musical usage (thanks @otaro for the idea)
  • FIX Slew times for Nudge & FF/RW have been refined
  • FIX ii: Jumping out of loop bounds previously disabled looping but didn’t update the display
  • NEW record CV macro updated. 0V is no recording, +5V fades recording to 1x level, and erase-strength to the panel setting. -5v is identical except fades to the inverse of erase-strength (eg. +5v is overdub, -5v is overwrite).
26 Likes

Has the method for clearing a tape changed recently? I cannot seem to clear the entire tape, how long should the record button be held down?

When can we see the updated user manual?

Wonderful! Thank YOU for putting so much effort in to the refinements. Updating later today… will feed back :slight_smile:

3 Likes

Amazing! Really excited to see the nudge intervals idea implemented. Having played with it for a couple minutes I can already say this is a dream feature for me… the way the toggle responds now also makes it much smoother to reverse loops while playing. So thanks a ton @Galapagoose!

With the firmware just getting better and better, I find the W/'s clever interface to be increasingly one of the module’s key attractions and central to how I perform the modular as a live instrument. The ‘special moves’ / muscle memory philosophy behind the interface really works for me especially in W/ Tape, and I’m saying that as someone who doesn’t enjoy memorising modes and menus generally.

2 Likes

What do we need to pass to wsyn to play a note, is it a 1v/o value?

ii.wsyn.play_note( 0.0, 5.0 )

edit: yes it is :stuck_out_tongue:

1 Like

Just installed the new beta and the recording bugs have indeed been squashed!

Reading back through the thread I really have to echo @mlogger’s feelings about the (lack of the) ability to use tape mode as a simple looper. I know it’s supposed to be a tape machine and not a looper per se but to have a standard loop pedal function here would be great. I’m wondering if this:

loop

  • yellow+white: triggers tap loop. allows clocked looping, or loop reset.

could be modified, or another option added, to operate so that while play & record are engaged (with no loop points yet set), a trigger would 1) tap loop once to set the start point, another trigger would 2) tap loop again to set the end point AND 2b) disable the record head.

Someone correct me if I’m wrong but it seems like that could be a simple solution to get some basic clocked looping happening.

I would also love to see the option to have this/that send a trigger at the start of the loop.

I think what I personally really want from w/tape is sort of a halfway point between the old and new firmwares.

That said, I really appreciate all the work that’s gone into this and either way I’ve had a ton of fun with w/ over the years!

4 Likes

Yes this was in v1 and I’ve continuously forgotten to re-add it to this version. It’s occasionally annoying, but it enables much more useful single-layer looping. And if you really hate the auto-disarm behaviour, you can override it with CV of record. I’ll have an update together shortly.

I’m trying to get a basic looping configuration in with it as well. There is pros & cons to every way of handling it, so i’m trying to come up with the best balance of a solution.

THIS & THAT as outputs won’t make it into 2.0 I’m afraid. It requires some additional infrastructure that’s not well tested right now.

8 Likes

Thanks @Galapagoose! Great stuff- I am however still getting noisey sound when a loop is recording backwards and I record something onto it! (w20b5). Will try and do some tests over the weekend.

Edit- Also noticed: When I have used Cold Mac to set the recording level in THAT, and I remove it, I am no longer able to press the record button!

2 Likes