Mannequins W/2 Beta Testing

The first press only sets the start point (does not enable recording). capturing in this context is a little misleading - i will reword it. You’ll need to enable recording just before you set the start point.

Thanks, this makes sense.

Still having a problem . . .

This is what I’m doing:
Only light on is yellow above record
Touch record and white light goes on, I assume now recording
Touch loop, yellow button above starts to blink
Touch loop again, white light goes on above it, record light goes off . . . but play still off
Touch play, loop yellow and white lights on, play while light , record yellow light . . . no sound.

Don’t you need to have the tape playing and recording before you start the loop? It sounds like you’re trying record without the tape playing?

OK, of course . . . like a tape recorder ! That works, thank you.

3 Likes

I’m trying to make sense of this part of the documentation.

What is one supposed to do with “loop” for example? It’s just a description, whereas there are actual action items under “loop + play”.

Is there something in the previous sections that explains what to do?

I’ve got the zooming into the delay buffer by factors of two down, and it’s very nice.

Also is there a way to change the speed of playback on an existing delay loop?

I guess it would be helpful if there was a bit more “for dummies” aspect to the documentation :nerd_face:

2 Likes

the first three ones tell you what the bidirectional toggle switch on top does when the given button is pressed and given color led next to it is lit.

eg. when you press loop and the corresponding led turns yellow, you can then tap the toggle switch on the top up and down to adjust dry/wet delay mix from 0% to 100% in steps. press loop button once more, the white led lights up, and then the toggle switch sets freeze on or off.

4 Likes

Now that is really helpful, thanks so much!!!

When you learn of a better way to explain something to other users, you do have the ability to edit those instructions up there as this is a WIKI.

Thanks. I am aware that this is a WIKI, but as a seemingly perpetual newb, I am extremely hesitant to edit anything! I hope my requests for clarification may be helpful to those who are comfortable with editing…

1 Like

back to the future (and the datasette)

Haha, I think @coreyr is refering to the sound the outputs make, which is nice and siney and haunting indeed! Gotta love the datasette sounds as well, though!

1 Like

Yeah, I was definitely expecting to just get the sound of the dataset, not fm tones!

1 Like

@Galapagoose I still am experiencing some weird aliasing when recording in reverse (W/Tape) on latest bet. So I have loop, recorded something in it fwd, reverse it while still recording and on the second pass it gives me this weird fluttering.

Bad recording from headphones:

Not sure if I should report this here or on crow thread.

My crow freezes when I execute ii.wtape.get(‘monitor_level’)
replugging usb does not help, need to turn power off and back on.
And it seems that monitor level range is 0-1 (other parameters being 0-5, if I’m correct), is that intentional?

I just updated to b7 and am SO impressed with this delay mode… A couple of questions:

  • How many presses of ‘down’ do you have to do before a tap tempo is registered? It seems a little arbitrary at the moment…
  • I’m uncertain of what the ‘loop’ function of wDelay is doing: what is it looping and how does it capture it?

Apologies if these are obvious questions.

1 Like

@maaark I’m having a really hard time understanding which ‘fluttering’ you’re talking about? Is it the garbly noise between 7-9s, or is it the guitar sound (has a kind of ring-modulator edge). How can I reproduce it?

I have tried 1) set a loop, 2) enable record, 3) reverse while still recording, 4) disable recording. I can hear a click at the loop point that I’d like to fix, but I don’t hear aliasing or fluttering in the recording.

I can’t reproduce this. What version of crow are you running (check with ^^v)? Indeed monitor level is (0…1) and is a direct gain level. This should probably change but I haven’t explored the implications yet.

Currently it requires 5 consecutive taps (ie 4 periods) that are within a 100ms of each other. I’d consider reducing it to 4 taps and could relax the timing accuracy requirement if it’s too difficult to tap in a tempo.

Every time you press down, the current time is saved. Then when you press up the current time is compared to the above saved down time. A loop is then created that ends at the current buffer location (ie up is ‘end’ of the loop), and the start is set the time-difference before the end.

If you have zoomed all the way out to the full buffer before, this will very likely mean down is loop start, and up is loop end. Very similar to W/Tape, but in the context of W/Del’s features.

If however, you set a loop time longer than the currently playing delay time, the delay buffer will be extended outside of the current delay. If that’s still not enough, the speed will be reduced by 1/2 repeatedly, until the time is achievable.

A graphic would likely be helpful here, so I will try and add that to the docs.

2 Likes

v2.0.0-11-g931e0d9 updated with the one from the top post.
It doesn’t always freeze right away. If not first, getting monitor level second time usually does it.

I can’t speak to the problems you’re seeing but that is not the current Crow version. AFAIK the current Crow release is 2.1.2. Release Version 2.1.2 · monome/crow · GitHub

Edit: updated the top post with the current version and link to the tag

nice, will update and see if the problem still persists. thanks!

Not sure if this glitch has been mentioned, but when I’m using W/Tape, it works great until I change the record level in a loop with (record + up/down), then that always introduces a pop to the loop. If I keep the level to all the way orange, it works fine, but as soon as I change it, the pop/click appears.

I’m using the latest firmware

2 Likes

Thanks for the b7 update. Really getting the hang of version beta 7. Is the top right white LED above the toggle used for anything? I wonder if something in the beta is turning it off? I swear it was used in W/ version 1.