Mannequins W/2 Beta Testing

I’ve been using W/2 since I got the module and have nearly always gotten clicks at the beginning of most loop points. Yesterday I formatted the SD card and I had my first click-free W/Tape experience – I experienced no bugs, bitcrushing or noise for about four hours and all the looping was smooth – a really awesome experience which convincingly showed how the module can really feel almost like ‘real tape’. However today when I switched the module on again the clicks had returned. This makes me guess that the supplied SD card is simply no good for the new firmware. I am wondering whether all modules are shipped with the same SD card or whether different batches get different cards? I’d love to hear of any particular brands or types of SD cards that people have replaced theirs with to avoid clicky loops.

4 Likes

Something I never tried on the old firmware was the ability to record and loop CV. Is this still possible on w/2? I want to use it to record un-synced melody lines. Help to get started would be greatly appreciated.

4 Likes

I’ve been getting an unusable amount of distortion build up whenever i loop in tape mode (not always right away, but it’s been a while now since I’ve had a session where it didn’t show up). Is this a known issue or would a more detailed accounting of how it happens and a recording of it be useful?

Hey folks. Not sure if this has been mentioned or not… When using w/Tape to create long overdub loops, the audio which is being overwritten develops and audible ‘click’ when it hits the loop point. Not ideal if you’re doing long drones!

  • Using 20b7
  • Clear the tape
  • Press play then loop
  • Leave it a while and press loop again to set the loop point
  • Press record to capture audio; overwrite volume is set pretty low so you get sound-on-sound
  • After 2-3 loops round, the audio begins to click at the loop point.

Something funky going on with zero-crossing?

1 Like

Seems that the W/tape bit/sample rate reduction bug happened even with W/syn: after few hours my modular was powered on, i was controlling and playing w/syn with Norns via Crow using Cheat Codes patterns, the w/syn timber was the ‘sweetest’, it was a clean sine wave, no FM or fancy modulations, so as soon as i pressed play to start the sequence it was immediately clear that something was strange.

Super little recording:

After power cycling the modular, w/syn started to sounds clean as it should.
Anyone experienced something like that?

@tjcreative Yes, it’s a known issue, i’m experiencing a lot of clicks when i try looped recordings.

1 Like

My sense is that the clicks have to do with the condition of the SD card – I got a new SD card for my W/ the other week, and while continuous overdubbing still gives clicks, it seems to be less than before. I think I have also adjusted my style of overdubbing though by manually avoiding recording on the loop points. Anyway if I had only one bug fix request for the module, it would be to get rid of those clicks…

1 Like

Echo this. It’s pretty much the only thing that stoping the v2 firmware making W/ a tape-loop killer!

3 Likes

i just acquired a w/. i tried the update procedure multiple times but failed. went through all the troubleshooting here: W/: Firmware Update – WHIMSICAL RAPS but i’m still on the “white record continues to pulse and nothing happens” state.

  1. if the module is already updated to the latest firmware, is it impossible to update again? fwiw i tried w20b{7,6,5} versions of the update.
  2. if not, is there an alternate way to reflash/update? i noticed what i think is a usb on the back.

Is it possible your cable is no good? It should be possible to update even if the modules is already up to date.

1 Like

I do remember it took a bit of fiddling to get the levels right coming out of my phone.

1 Like

i tried several cables (and then ordered a new adaptor just in case). i also BLASTED the audio and made sure both live and my interface were set at 48k.

1 Like

I use a patch cable and iPhone. I’ve also used a patch cable from the headphone out of my soundcard. The levels need to be close but under 0db / no red clipping.

1 Like

i just tried a patch cable and my phone. that did not work either. :frowning_face:

i’ve been told that running your phone through a vca can make the firmware a little less finicky to get going. it took me a handful of tries to get it working.

do you have another case/power supply to try the update on? i used to have a case that wouldn’t let me update stuff. :man_shrugging:

@tyleretters I was in the same problem. But about almost 15-20 try’s I was have it, with the headphone out from a MacBook, patch cable with almost maximum level.
I was have the white and yellow light show but take again 2-3 times for good update,
I don’t know why but it was harder to have it update than other module…

@anxietymachine i just tried two VCAs, no luck



@Justmat swapped case, no luck.


@Mad86 i tried the headphone out from my macbook, no luck.


thanks for the ideas, all!

1 Like

Is the module working normally? Do you see the IN level indication light illuminate when playing in audio? When you’re in bootloader mode, the IN lights will still show you signal being present.

Just try patching another module’s audio output into W/ in bootloader mode to confirm the hardware is working correctly. If you see the meter lights, it means something’s up with your sound source.

no, i’m not seeing meter lights in bootloader mode. eep.

Couldn’t you install 2.0 and leave it in looping mode and not worry about the other modes? The fact that the module is capable of running in different modes doesn’t have to be a distraction from the tape/looping functionality. It would actually be fairly difficult to switch modes unintentionally, which I assume is intentional, so you could just pretend they don’t exist, if looping is what you’re after.

The primary thing that’s lost in 2.0 loop is the cue point system, which is in some ways a shame but in practice was very hard to make use of.

The module probably could have benefited from a more extensive beta, but that’s water under the bridge now. The official website probably could/should have links to the 2.0 beta since it’s pretty much a public beta.

8 Likes