Mannequins W/ (with)

Bonus points for rigging up reply and like counts for each post to CV levels and sending the result to THAT.

3 Likes

Now we’re cookin’!!!

great! what mode is the w/ in? and patched into one? this or that?

chalkboard has been on my radar for a bit, this is another great use.

4 Likes

W/ thoughts so far:

  • sounds freaking great. Rehearsed with it twice so far, and I think it makes me sound… more like myself, if that makes any sense? A loop recorder sort of literally allows you to duet with a clone, but I think it’s deeper than that.
  • installing it upside down has worked great, everything is muscle-memory-y enough that mentally reversing up and down hasn’t made learning drastically more complicated.
  • I’ve run into a lot of the same problems people have mentioned. I think a big part of the “I’m stuck and nothing is happening” is accidentally entering global mode. I can’t seem to exit global mode without a reboot. I tried to hold down record like a punch-in toggle until I realized that was the global mode shortcut.
  • similarly, crackle/noise is easy to reproduce with really hot inputs, solved for the most part by attenuating input.
  • also having a weird issue with the output being too hot(?) for my mixer, and crackling even at low mix levels. Sounds fine if I run the mixer into W/ instead. Still debugging this. (Mixer in question is the Hikari Atten-Mixer.)
  • I’m going to try to use it live at Fete Music Hall in Providence tomorrow night, miiiight try some silly stuff like controlling tape speed with a theremin.
9 Likes

it’s in nav and cv is going into that. I’ve found that Beast’s Chalkboard works best plugged into ‘that’. This is better suited for triggers(in my experience. Correct me if I’m wrong)

Is it appropriate that the first thing I made with my new Whimsical Raps module is a hip hop beat? This is wildly different from what I normally do and the part I did with the w/ is fairly simple. It doesn’t appear until about 2:30 and it then plays to the end. All the drums are from layered samples of drum machines and objects I recorded. Everything else is from a single modular patch. Mos Def acappella stolen from Youtube.

9 Likes

Not a cry for help yet but scratching my head about jumping cue points via cv. when i try to recreate from the tutorial video I seem to engaging and triggering the recording parameters.

awesome track @photofractal . and good choice; Mos is the man.

1 Like

Finally got chance to fit w/to isms and try it out but i can’t get it to record. Have watched tutorial video and copied the recording process but I cant get it to record a thing. Has anyone else experienced this - need some assistance as currently feeling very frustrated.

[edit] fog beginning to clear only appears to record when play and record engaged - is that everyone else’s experience - this is not what the manual implies?

1 Like

Yeah play needs to be engaged, think of it as if you were actually recording to tape, the tape would need to be running to record.

1 Like

Great thanks…it’s slowly beginning to make sense…

1 Like

The tape needs to be moving in order to record but it does not necessarily have to be in live mode (aka play engaged). It’s possible to record while in nav mode as the CV into THAT determines the tape speed and direction. You can get some pretty weird effects as a result of this.

7 Likes

Does anybody else’s w/ get really warm? I’m sure it’s harmless, but do want to be a bit catious. Mine is now between Cold Mac and Sisters and I’m wondering if I should move it to a place where it can breathe.

1 Like

I need to explore This and That more, the explanations in the manual seem pretty crazy.

Has anyone encountered the looping function just not working? I hit down while in live mode and I see the yellow light go on briefly. Then I hit up and the white light goes on. At this point it should start looping but the white light just stays on and it never loops. Sometimes power cycling doesn’t help. Anyone know a workaround?

4 Likes

i see this sometimes. in fact i had a gig last night and had this problem. thankfully i have 2 w/ and the other looped just fine with a quick swapping of patch cables.

it does seem to happen more consistently on one of mine than the other. i wonder if it has something to do with placement of cues at the beginning of a tape, because that’s where i encounter the most weird behavior.

Another frequent glitch I have related to this theory is rewinding to the start of the tape and finding the play button doesn’t work until i jump or fast forward past the first cue point.

1 Like

I see this from time to time. Most often after the module has been on for a bit.

1 Like

Thanks y’all… I think it’s getting a little easier to deal with this module now. Clearing the tapes was huge but after I started doing that I also started to experience some clicks, glitches, and distortion. Particularly when using This and That. Not sure what that’s all about. Anyway… can’t wait for that first firmware update!

2 Likes

just wanted to send a big s/o to @izzy for the very quick and very accommodating customer service response!

10 Likes

I experience the same thing regarding the start of the tape. If I set a cue right after the start and loop from there but if I create a loop using the start of the tape and the next cue it skips throughout the loop.

Here are some quick snippet videos from today’s exploration W/ W/. Added some verb other than that all sounds from W/ recordings. Maths Ch.3 is controlling speed and direction.

https://instagram.com/p/BhrwDl5gLEQ/

https://instagram.com/p/Bhrv5j3gee6/

https://instagram.com/p/BhrvqZZgdNi/

3 Likes