Mannequins W/ (with)

Ha - USPS literally dropped the package off as I was typing my reply. Excited/nervous/confused all at once with this little thing.

2 Likes

I found I had to hit Loop to get the tutorial to restart (after using L+R on Boot)

But now I’m stuck half-way through. Izzy keeps asking me to hit Record to Overdub - which I did - and it worked - but they don’t move on. :frowning:

Now I seem to be stuck in Silent Izzy mode… even with a reboot…

EDIT: a few reboots later, they’re working again. Perseverance! So, playing the Tutorial again, I think CUE mode is for auditioning and moving the Cue marks. So you can set up a loop and then move that loop to another position on the tape. The contents of the tape don’t move - just the loop position.

1 Like

Does anyone know if @Galapagoose has started shipping or is it just Control so far?

this thing is very cool so far. i’ve got an addac 101 plugged into the IN and just sort of flipping through sounds while i record into the W/ creating overdubbed layers of weirdness. mildly grasping the record/play/loop features. .but i think i’ll find IZZY again (thanks for the LOOP tip above to get her going again)

1 Like

yesterday, someone above said they ordered direct and got shipping confirmation.

i ordered a w// bundle direct but haven’t heard anything yet. Eagerly but patiently awaiting that email confirmation :slight_smile:

3 Likes

Hello! Thanks for all the positive feedback- this launch has far exceeded our expectations (which I thought were already high), so we’ve been cornered between building & shipping & making more.

Some quick responses:

  • There are already basic i2c commands built in for TT - I’ll post an interim teletype firmware on monday.
  • At present, slashes just makes things tidier. The inter-W/ communication is yet to be designed.
  • The hardware is capable of more than it presently does. The 1.0 firmware we shipped is the minimal complete set of functionality. A few substantial features will appear in coming months.
  • IN and OUT are AC coupled.
  • It is possible to clear a whole tape. Will add documentation for this shortly.
  • uSD card is 4GB. The audio is not wave files & you can’t access it w/ a computer.
  • Recordings are 24b@48kHz.

There are certainly some bugs hiding in the firmware, that’s the difference between 5 people testing it and 500 people actually using it. If you do find bugs, you can report them here, and pretty please follow our bug reporting outline. We’re planning an initial bugfix firmware update for Weds 21st to handle any teething problems that arise. The update process uses Olivier’s audio bootloader, and should be painless.

We started shipping direct orders yesterday, and should have all the initial orders shipped by Wednesday 21st.

60 Likes

Stuck in the exact same position after launching Izzy again. Did you get out of this somehow?

I rebooted several times - each time I tried pressing L, P or R… and after 5 or 6 reboots, Izzy came back - mid tutorial!

1 Like

Shoot - been stuck in the tutorial over probably 20 reboots. I seem to consistently get stuck near the end, when Izzy asks me switch back to Live mode while auditioning. No matter what I try, I can’t seem to advance. Has anyone experienced something similar? Might be user error, but I’ve gotten through the tutorial once or twice before, so…count me counfused.

EDIT : Got through the tutorial in the end! Let’s chalk it up to user error.

Are you able to switch to a different tape? Maybe switch, play around a bit and then switch back to the Izzy tape. (Make a mental note of which tape is lit before you change!)

1 Like

We should assume firmware updates will clear our tapes?

@altoaiello firmware updates should not affect recorded content! the data structure for them is fixed, and there’s room for a little expansion before breaking anything.

re: Izzy, sorry to hear y’all have been having trouble. We’ll be looking into what’s up with some people’s units as the whole point is that “user error” should be blocked out!

7 Likes

Good to hear! Congrats btw!

After some early frustrations, I managed to settle in with w/ and get comfortable with a few of the modes. It’s a really fantastic thing once you get the hang of a few basics. Here’s a random assortment of sounds from the last hour - no processing or fx, just a couple of crossfades (and maybe a bit of clipping here and there). Most of the sounds were generated with other Mannequins modules, modulated by hand quite naturally.

https://soundcloud.com/creurer/w1-1

7 Likes

yeah, i’m still getting a hang of the basics. seems i’ve needed a few system reboots to get things properly working… but likely more user error than a bug… tho it’s hard to say!

i do have one question… it seems my recording doesn’t work unless i FIRST pre-define a loop start and loop end point, by playing blank “tape”… THEN record, then i can hear my recording…

but what may be happening, if you don’t first make a loop is that you RECORD… then when you stop and PLAY you’re actually continuing the play head from the END of your recording, thus not hearing anything…

which means you need to stop, rewind and find the beginning of your recording, THEN play… THEN define your loops…

seems like a clunky way to go about it, so i’ve found that first pre-defining a loop before i record into it…

there must be a better way that i’m not quite getting… but it’s what i’ve settled on so far…

I think you’ve figured out your problem. Each tape is 80 minutes or so - and it starts off that long, which is very different to how most looping devices work. At points I’ve left the module in play mode while reading the instructions and then realised that there’s now minutes of silence between where I am now, and where I last recorded.

If you want to get the more traditional looping behaviour, hitting L + R together will add a cue and start recording, then when you are ready just hit up on the joystick to add another cue and start looping. :slight_smile:

5 Likes

With regards to the Izzy tutorial… Initially I thought it was user error but I’m pretty sure there’s a bug in this. After a certain point, it seemed that I needed to perform the action for the next step rather than the current one. I found myself looking at the manual trying to guess what the next step in the tutorial would be.

@rikrak thanks for that. I’ve now worked out how to access it, not sure what I’m doing with it yet though

Despite all this confusion, I love the potential of this module!

This module is really fantastic. This is three sine waves from three sisters going through it, and sounding like little birds flapping around.

https://soundcloud.com/user-462528591-656249947/sister-act-with

I’ve also been recording lots of random audio onto one tape (soundtracks, podcasts etc) and modulating the record overwrite settings. It’s then really fun to zip around the tape and experiment with all the weird sounds.

21 Likes

This often just doesn’t work for me. Particularly on a ‘fresh’ section of tape. Likewise inserting cues with up/down and skipping cues with L + up/down often does nothing. I have these issues when only the white loop light is lit, which I believe means I am in a new position (but not sure at all). How do you consistently get it set up loops?

L + R works pretty consistently - The tape has to be playing already for it to work though, could that be your problem?

I’m having similar issues with moving between cue points. It feels like if they are far enough away that I can’t jump to them, but I’m also not sure that I’m doing it right :upside_down_face:

edit: I’m not having any trouble inserting queue points, just finding them again after I go away from the module for a while. It’s possible that I’m just consistently trying to move in the wrong direction.
I’ve been finding that to move backwards you have to double tap down, like skipping backwards on an old cd player.