Mannequins W/ (with)


#984

i got a message from USPS —i got like 5 in a minute
and mine should arrive tomorrow
i guess i will re-read this thread unless someone has sketched a how-to?


#985

One tip that could have helped me is how to read the top of the ref card. In the pink bar at the top, its telling us how to move through the modes (horizontally on the card)

So, for example in Nav mode: pressing Play takes you left, to Live mode and pressing Loop+Record takes you right, to Cue mode.
Note: you can see in this way that Loop+Record will only take you to Cue mode if you are in Nav mode (play is stopped).

For another example you can see on the card’s top bar: There is a command listed there for leaving Cue mode directly to Live mode (hold play, press switch down, and release play), but I have found it easier mentally (so far) just to press Loop, then Play, going into Nav mode then Live mode.

Here i have some terrible finger scribles trying to explain the right/left mode swiching as it is shown on the card:

This might be obvious, but wasn’t to me at first!

Have fun!!


#986

that really helped a lot, thanks to your fluency in whimsical


#987

does someone know how to jump directly to the beginning of the tape, without passing all the single cue points?


#988

Doesn’t seem possible at the moment.


#989

Has anyone managed to jump around the cue points with a sequencer? Still struggling with that.


#990

This is definitely a use case I am pursuing but I’ve been taking it slowly to get there. I’m thinking a sequencer into THIS in NAV mode +/- some attenuation should get there but I haven’t tried yet - I’ve been focused on the basics for a few days lest I get lost and frustrated. Assuming a voltage takes you to a cue point (as its meant to) then the loop lengths are a factor in finding the cue points you are looking for as it says +/- 5v spans the entire tape. Interested to hear how you get on with this


#991

the manual says a trigger combined with an offset in THIS which i’ve tried, with lots of attenuation but not getting much - if the voltage spans the entire tape then i can understand why. I’ve tried triggering Cold Mac also recommended in the manual but no joy also. I had joy on euro samplers before by playing about with pulse width modulation but not tried this yet. Do you jump around Cues in Play mode or Cue mode with loop on or off? - not sure


#993

I’ve gotten this only semi-working, but not without some weirdness. For me, shifting to the next loop section via voltage causes somethine like a little pause (somthing like that) then on the next trigger, that next loop section plays. Going forwards worked better than going back.

I might give it another go today

EDIT:

I did give it a try but the w/ luck was not with me. i have two w/‘s and each one was doing that thing where it either stops playing or stops jumping to cues, or plays some strange sound. Hehe.

I’m hopfull there are firmware adjustments in the works — if they are further off than a couple of weeks though, I would really love a temp fix for adding a button combo that reboots w/ without having to cycle my whole system. It just doesnt feel right to power cycle things like the er301 repeatedly.

For now after a power cyle or two, I put the w/ work away for a while :slight_smile:


#994

Would you mind taking a shot from the other side? I’m curious how the PCB mates with the panel… (normally threaded jacks hold the pcb to the panel, but it doesn’t seem to be the case with this design…)


#995

Does the W/ cardboard box look roughly the same as the boxes for other Mannequins modules? Mine got separated from its shipping envelope and I’m going to inquire at the post office if they’ve seen it.


#996

Control has a box shot on the product page: https://www.ctrl-mod.com/products/mannequins-w


#997

Just noticed that the faceplate on mine has gotten quite loose - what size hex screwdriver have some of you been using to tighten those tiny, tiny screws?

EDIT: Got a new hex set and answered my own question: 0.050” :slight_smile:


#998

I have mine in the same case (Doepfer LC6 PSU3) as my 301 and managed to blow the fuse on my first day of W/ing after dozens of power cycles.

The fuse is easily replaced but now I start each session by experimenting with W/ and once it freezes, I just ignore it and start a new patch without it. I won’t power cycle just to reboot it.


#999

i’ve been reading about multiple issues of freezing or some nasty noise being recorded but have never had any issue with this. Its never locked up. I wonder if this is a power or case related. I have an isms case.


#1000

I wouldn’t call it locked up, just not responding in a normal way. i’ll definitely keep an eye on it though, thanks!


#1001

Wooo… W/ totally behaved herself in front of an audience during four short sets tonight. Granted I powered down between sets and didn’t feed THIS anything. But THAT was totally amenable to CV in live and nav modes. End of the final set, I rewound, then revisited several moments and loops from throughout the night, and it was fun and funny. What a brilliant module!


#1002

i played tonight with w/ for a couple hours. i modulated it heavily and i don’t believe it froze. although, i’d get into modes or whatever they weren’t making sense to me, but that’s par for the course when getting a new module. i’d read the manual, but it’s just a poem.

edit: i forgot to add that i had a great time!


#1003

W/ is absolutely creative !
Second day with it and its more simple to use a i thought.

few thing i note:

  • on one tape i have the “Data” glitch. the complete tape is full with noise. This happen after scrolling via CV though the tape. (My guess it missed a cue marker and reads sounds as data)
    Good thing is i can just recorde over it.
  • sometimes i can’t “play” the tape. Scrolling to a loop helps.
  • the beginning of the tape is more buggy…
  • deleting cue’s somehow work, not always…

overall its one of my favorite modules i bought the last two decades

thanks to all for the tips and explanations…this made the start very joyfull


#1004

Not saying it couldn’t be power related, but I’m also using an isms, and i’ve gotten to the “unresponsive/locked” mode a few times as well as experiencing some clicky digital noises in my loops.

Mostly I’ve found the unresponsive one creeps up when I start playing w/ moving/deleting cue points. I’ve found this has only occasionally worked for me, and more often than not I’ve found that it has disorienting effects. When it stops responding it’s actually hard to tell what happened. First clue is the loop edit usually seems wrong for the action I initiated, and then I notice it’s hard to navigate (sometimes it will seem like jumping cues forward and backwards to infinity leave me in the same loop). But by the time I realize “ohh it probably did that thing again”, it’s usually a little too late to pinpoint when it actually stopped responding or what I might have done that caused this path of events. This has led me to feel less confident about cue edits and mostly put my attentions elsewhere.

Hoping they get some of those deeper issues fixed (or if it’s simply user error, perhaps some more technical walkthroughs will help). But I can safely say, used even in the “safe” capacities (for me at least, play and nav mode seem to work just as expected), I’m finding this module brings me great happiness and has tremendous creative implications on my process.