Mannequins W/ (with)


#1005

Has anyone worked our a predictable way of scanning the tape, or a section of it, in NAV mode? I manage to get it to playback sporadically, but a looping cv - from maths, for example - doesn’t quite have the result I expect it to.


#1006

I’ve not hooked it up over the i2c and teletype, but consistent loop triggering to an outside clock/signal did seem like some of the potential w/ type offers.

WS.CUE 0 should allow you to jump regularly back to a cue point (in any mode i believe) which should allow for more predictable loops especially if you could then sync this w/ your maths or other looping cvs.


#1007

Ah okay, brilliant. Teletype is currently somewhere in the postal system. Fingers crossed it will arrive this week. Thanks :slight_smile:


#1008

quickly chiming in to say i’m also using isms and i occasionally experience the same issues as well


#1009

I can 100% resonate about edit/deleting cue points. In some ways W/ starts to get “messy” (or my concept). probably will be careful with it till there is a update or more infos.


#1010

W/ arrived a couple hours ago! This thing is amaaaaaazing. Thanks @Justmat for the tutorial walk-through somewhere up above. I had copied it onto an index card and can guarantee I’d have been ‘stuck looping’ without it. Got through without a hitch and have been marveling ever since.

Still not totally certain of what I’m doing with this and that, but it sure does sound nice! :heart_eyes: Now to get the hang of deleting/moving cues…


#1011

CV to control playback in Nav is super fun. Recorded some drums, set a loop up, and then LFO fun into That.


#1012

tbh I’m not using w/, besides simple delays, until the issues are sorted. Power cycling every 30 minutes or so is a pain when working on a larger patch.

I understand we are all early adopters, but looking back I think I would have rather waited a bit longer for a stable release. I know it was tested by just a small group of users, but you’d think some of the issues would have been known before release(sorry for speculating).


#1013

Maybe it does have to do with cue points; I have more trouble with mine now than I did earlier on when I had fewer of them on my tape. I can’t seem to get it to change tapes without locking up completely though.


#1014

Fooling around w/ W/, mangrove and 3 sisters.

Edit–please excuse the the poor quality on the upload :expressionless:


#1015

Try changing tapes immediately after cycling power. That’s what I’ve had to do.


#1016

The unresponsive thing that i get, which i think people are calling bugs, to me sounds like its down to many mico edits and cue points being inserted in the same place. Cue points getting overlapping with other Cue points. You end up micro looping silence. Its a pain to get out of with what seems like many loop + up combinations or loop + down. its much quicker to reboot.

+1 for some sort of “get me out of here” global setting without the need to reboot.


#1017

Its not IMHO. I’ve got 3 of the things and have had one lock immediately after completing the Izzy routine, without adding any cues. I’ve ejected them out of my case until some decent firmware turns up. Love your instagram work btw.


#1018

When it happens to me, in Nav mode I can move through the tape (lights showing direction properly over play) but there is no audio anywhere.

It also happens to me when I am in a ‘known’ area of the tape; a section that I play often, that has no more than 6 cue/loop points. i know there are only around 6 cue/loop points because I am jumping around them a lot and on reboot I can again jump through them normally.

I honestly don’t know whats going though, and it could definitely be user error.


#1019

Do you have cables in THIS and THAT when you are moving around in NAV? I tend to pull them out before doing anything with the buttons.


#1020

i see - mines never locked up. Fair enough. I’d love to see more demo video’s showing exactly the different modes and how to move around and to get of dodge when you are in a corner. The 2 posted previously were great to get you started. The written stuff will only get you so far.


#1021

Nothing in this/that. I should move to a new area of the tape and start fresh there. See if I can get a better idea of whats happening.


#1022

Just reposting this for visibility. I’ve posted this on the wslash github repo as a bug report 11 days ago as requested and had no acknowledgement of its existence. I’m not going mad am I? Theres nothing obviously wrong with how I’m operating it here is there? Recording a loop, and then… nothing… just a…clunk.

Tried on EP420, EP360, Doepfer LCB, Doepfer A-100 cases. All varying in buggy operation. It’s not a power issue.

I’m happy to wait as I believe everything will be fine in the end and love Mannequins, but this module is far from release quality IMHO. I’ve got 3 w/ and thus experience the bugs at a magnified level. Sure all will be fine in the end. Just not now.


#1023

so were all hopeful all this ish will be resolved soon right?? maybe even a more thorough explanation of how everything works?

=-)

good night everyone


#1025

I don’t think that is what happened. This one happens to me quite often. I record a passage, and then what I am left with on tape is just a burst of audio just before the loop resets. A power cycle generally fixes it, but I run into it fairly often.