Mannequins W/ (with)


#1096

Thanks so much for this brilliant tutorial. Makes things so much clearer!


#1097

Hey, first post over here, but I’ve been following this thread for a while.
Here’s a video attempting live looping using an a-177-2 foot interface. Micromonsta is the source. 2 W/, each hard panned (in retrospect would’ve blended then a bit).
Momentary pedals into this, punching in and out. Expression pedal into that controlling overdub/ overwrite / speed.
Additional W/ videos are available on my channel as well :slight_smile:


#1098

Perfect! mine should be here monday. Many thanks for this


#1099

Lights for play and record don’t come on for me like it does in the beginning of your video. I can’t seem to get it into Izzy again either. Any idea how to reset this thing back to default before watching this video?


#1100

I spent the evening exploring the 1v/Oct stuff in cue mode. There’s lots more happening there than one might assume. Sending the ‘play gate’ to a JF trigger and using the shape output seemed to make lots of strange, and great, timings and amplitude variations, doesn’t sound like straightforward cv over amplitude but gave some interesting results (some of which were hard to contextualise). Really rewarding module. Will report back when I figure out what’s going on a little better.


#1101

Try holding down and R when you reboot, then you should be able to press play, loop and record (I think that’s the order but not 100% sure, they’ll light up one by one in the correct order). That’ll wipe the tapes and reset the module.


#1102

@Abarsotti Nope. Nothing comes on. Tried a bunch of variations you mentioned.


#1103
  1. Down on the toggle

  2. as well as holding down the record button

  3. power on

  4. follow the lights

should be cleared


#1104

Hmmm I didn’t need to but I know some people said they had to remove the SD card, re-insert it, and then perform those steps.


#1106

i don’t think its been mentioned but after resetting you need to goto global and set your input monitoring again. Also no need to pull the card when restting. Heres global mode https://youtu.be/zNmhL8KlX8c


#1108

I got my W/ a week or so ago and am completely loving it so far. I haven’t had nearly as many issues as some have and my manual had the typo fixed via a handwritten note. Don’t know what value is in that information but figured I’d share for anyone feeling hesitant toward W/.

How are you all setting cue points in perfect time? As far as I can tell there’s no way to trigger a cue point (hoping for this in future Teletype update). I can get pretty close manually but its always enough milliseconds off the clocked sequencer that it begins to phase after a while. I love the sort of unwieldy nature of W/ and that has its uses but i’d really like to explore layering sequences, changing the timbre/texture after each loop.

Side note: pulse waves into THIS can get pretty rad. It’s feels somewhere in between AM and ring-mod, especially if you track it with the sound source!


#1109

I wonder if anyone knows what happens when you reach the end of a tape?
Do the tape start over from the beginning or does it stop?
Is there any light indication?
Also, what happens when you rewind ”beyond” the start of a tape?

I’v tried to test and figure it out but I dont understand what happens.
Find it very hard to know where at the tape I’m currently located
I seem to run into strange behavior from W/ when reaching what I think is the end of a tape but not sure if these problems are related to tape location.


#1110

At the moment it seems that rewinding beyond the start causes a glitch that freezes the module. Have had this problem a few times now.


#1111

You can navigate to cues with W/ Type, so in theory you should be able to set a longer loop than needed and repeatedly return to the starting cue via metronome/timer/external clocking.


#1112

Mine just stops when you get to the end of the tape. I thought it was broken at first :sunny:

I think this module gets much easier to understand when you realise that it is a digital casette recorder.


#1113

If it is a digital cassette recorder, can you put a larger microSD card in the back to make it a bigger digital cassette recorder?


#1114

finally got home from tour to find my w// waiting for me, very hyped to try it out! thanks so much to everyone here for all the invaluable information (esp @voidstar!) as we wait for a firmware update.

just wondering if anyone else’s units were kind of loose-feeling, assembly wise? one of my w/s seems more or less properly assembled but the other one’s toggle switch sits off center in it’s hole (I know that’s nit-picking, but it’s kind of a bummer) and all feels kinda loose.


#1115

Mine got that way after a couple days’ use, which was just the small hex screws on the faceplate getting loose - tightened them a bit and all has been well since. A 0.050 hex key should do the trick!


#1116

its not “nit-picking” they should make sure every unit is assembled thoroughly before its released into the wild. i to was frustrated by this as i had to go and buy a tool to correct their mistake. When we buy cars or jeans or whatever we dont have to “finish them up” because the assemblers forgot to do something


#1117

Normally I’d be sympathetic but when you use validating examples like that, i wonder…how many of your cars and jeans are handmade?