Mannequins W/ (with)


#1159

Okie doke. Substitute your preferred indefinite quantity term for ‘a lot’ then, for some percentage between 0 and 100. Sorry to have offended you with ‘a lot’!


#1160

Oh ok. I’ll try not to pay any attention to anyone’s oppinion in future unless it comes as a percentage.


#1162

Sorry, I really wasn’t trying to scold the thread or the community. It seems as though it came across that way, at least to @HateNames, so I’ll be mindful of that.

When I read this thread, among the discussion of the module and the helpful videos and instructions (@Starthief and @voidstar’s contributions come to mind), there has been some amount of discussion of slow shipping dates, lack of notifications, infuriating instructions (par for the course with any WR module, any of us should know better than to get frustrated at this point). Some of this is just expressed as general frustration, and some smaller amount of it (choosing my words more carefully now I hope) is actually more or less directed at WR. I have also read every post in this thread.

I mostly find myself thinking about what kinds of situations WR might find themselves in right now. It sounds like there are some construction issues that people are having trouble with (mostly around the switch) which they may have to process an enormous amount of repairs on. There are seemingly bugs which we hope are only software related.

If it were me, I’d be exhausted, and I would feel some amount of despair. It sounded like the actual response and subsequent shipping was way more than they anticipated, and that itself was a lot of work. Which is great, that’s success! But still exhausting. And now that that’s done, there’s still issues to be fixed beyond setting up a second production run.

That’s all. I wanted to send good thoughts, since I have seen both of them comment here and so at times they read this.

It was not my intention to tell anyone else what to think, nor to identify 17.8% percent of the posts in this thread as having a net negative sentiment. Since it was interpreted that way, that’s information for me to sit with and to use to better shape my posts and discourse in the future.

(Sorry folks, sorta meta, if the mods want to (re)move this it is ok by me. Back to discussing W/!)


#1163

Ok. Got carried away, sorry for the bad vibes. I’m sure we’re on the same page here. Apologies to @xenus_dad for lack of generosity. Peace. R x


#1164

Faith in humanity temporarily restored. Bravo.

When devices/products stir up passion and emotions among a user base it tends to be a good thing on a larger scale at the end of the day. Means they are doing something right. Easy example. Mutable.

Peace restored and all is well.

Random thought while Typing: I may just copy this whole thread to a text to speech program and record it to the W/ and mangle. Should fill up a couple hours of recording time and still leave me with 6 hours to spare :wink:


#1165

Bonus points for rigging up reply and like counts for each post to CV levels and sending the result to THAT.


#1166

Now we’re cookin’!!!


#1167

great! what mode is the w/ in? and patched into one? this or that?

chalkboard has been on my radar for a bit, this is another great use.


#1168

W/ thoughts so far:

  • sounds freaking great. Rehearsed with it twice so far, and I think it makes me sound… more like myself, if that makes any sense? A loop recorder sort of literally allows you to duet with a clone, but I think it’s deeper than that.
  • installing it upside down has worked great, everything is muscle-memory-y enough that mentally reversing up and down hasn’t made learning drastically more complicated.
  • I’ve run into a lot of the same problems people have mentioned. I think a big part of the “I’m stuck and nothing is happening” is accidentally entering global mode. I can’t seem to exit global mode without a reboot. I tried to hold down record like a punch-in toggle until I realized that was the global mode shortcut.
  • similarly, crackle/noise is easy to reproduce with really hot inputs, solved for the most part by attenuating input.
  • also having a weird issue with the output being too hot(?) for my mixer, and crackling even at low mix levels. Sounds fine if I run the mixer into W/ instead. Still debugging this. (Mixer in question is the Hikari Atten-Mixer.)
  • I’m going to try to use it live at Fete Music Hall in Providence tomorrow night, miiiight try some silly stuff like controlling tape speed with a theremin.

#1169

it’s in nav and cv is going into that. I’ve found that Beast’s Chalkboard works best plugged into ‘that’. This is better suited for triggers(in my experience. Correct me if I’m wrong)


#1170

Is it appropriate that the first thing I made with my new Whimsical Raps module is a hip hop beat? This is wildly different from what I normally do and the part I did with the w/ is fairly simple. It doesn’t appear until about 2:30 and it then plays to the end. All the drums are from layered samples of drum machines and objects I recorded. Everything else is from a single modular patch. Mos Def acappella stolen from Youtube.


Intersection of Hip Hop and Modular
#1171

Not a cry for help yet but scratching my head about jumping cue points via cv. when i try to recreate from the tutorial video I seem to engaging and triggering the recording parameters.

awesome track @photofractal . and good choice; Mos is the man.


#1172

Finally got chance to fit w/to isms and try it out but i can’t get it to record. Have watched tutorial video and copied the recording process but I cant get it to record a thing. Has anyone else experienced this - need some assistance as currently feeling very frustrated.

[edit] fog beginning to clear only appears to record when play and record engaged - is that everyone else’s experience - this is not what the manual implies?


#1173

Yeah play needs to be engaged, think of it as if you were actually recording to tape, the tape would need to be running to record.


#1174

Great thanks…it’s slowly beginning to make sense…


#1175

The tape needs to be moving in order to record but it does not necessarily have to be in live mode (aka play engaged). It’s possible to record while in nav mode as the CV into THAT determines the tape speed and direction. You can get some pretty weird effects as a result of this.


#1176

Does anybody else’s w/ get really warm? I’m sure it’s harmless, but do want to be a bit catious. Mine is now between Cold Mac and Sisters and I’m wondering if I should move it to a place where it can breathe.


#1177

I need to explore This and That more, the explanations in the manual seem pretty crazy.


#1178

Has anyone encountered the looping function just not working? I hit down while in live mode and I see the yellow light go on briefly. Then I hit up and the white light goes on. At this point it should start looping but the white light just stays on and it never loops. Sometimes power cycling doesn’t help. Anyone know a workaround?


#1179

i see this sometimes. in fact i had a gig last night and had this problem. thankfully i have 2 w/ and the other looped just fine with a quick swapping of patch cables.

it does seem to happen more consistently on one of mine than the other. i wonder if it has something to do with placement of cues at the beginning of a tape, because that’s where i encounter the most weird behavior.

Another frequent glitch I have related to this theory is rewinding to the start of the tape and finding the play button doesn’t work until i jump or fast forward past the first cue point.