Mannequins W/ (with)


#1180

I see this from time to time. Most often after the module has been on for a bit.


#1181

Thanks y’all… I think it’s getting a little easier to deal with this module now. Clearing the tapes was huge but after I started doing that I also started to experience some clicks, glitches, and distortion. Particularly when using This and That. Not sure what that’s all about. Anyway… can’t wait for that first firmware update!


#1182

just wanted to send a big s/o to @izzy for the very quick and very accommodating customer service response!


#1183

I experience the same thing regarding the start of the tape. If I set a cue right after the start and loop from there but if I create a loop using the start of the tape and the next cue it skips throughout the loop.


#1184

Here are some quick snippet videos from today’s exploration W/ W/. Added some verb other than that all sounds from W/ recordings. Maths Ch.3 is controlling speed and direction.

https://instagram.com/p/BhrwDl5gLEQ/

https://instagram.com/p/Bhrv5j3gee6/

https://instagram.com/p/BhrvqZZgdNi/


#1185

Pretty sure my w/ has just died. Was in cue mode - deleted all cue points - returned to nav mode - rewound to start of tape and it wouldn’t play - got cv into ‘that’ to play and reverse for a while but unable to get play button to start it tried switching off and on - since then no lights - apart from the occasional odd flash. Anyone else seen this. Feels dead to me. Pretty gutted at the moment.


#1186

Have you tried booting Izzy?


#1187

izzy cannot be summoned - play flashes - once play selected then record flashes but no izzy - press record then loop flashes - as though the izzy sequence is running but no sound…ah ok izzy back now…once loop selected - maybe that’s the izzy sequence on boot - never tried before…hopefully i’ll be able to get back to my recording now…will post back


#1188

That’s correct. Izzy starts after play, record and loop have been pressed(in that order).


#1189

great - but i always get stuck trying to exit izzy:

'nice you got the basics down…while auditioning hold down and release play"…not sure how to achieve this as auditioning requires play to already be held down…usually exiting cue mode would be with ‘l’ but this isn’t working…how do I move to the last step of izzy, oris there a way to exy izzy earlier?

sussed hold ‘down’ and release ‘play’…

[edit] once out of izzy though i am back in what appears to be a broken state can’t play the tape and hence can’t record, etc.

in a funny mode - no orange play light - into cue and back out now nav mode lights as expected when I press play get an odd repeating sound on the tape - not looping - whole tape full of this repeating sound - as I rewind no cue points observed but the sound goes on forever


#1190

It’s a repeatable bug. Move to cue mode delete all cues. Move back to live mode, rewind to start of tape. Will no longer play. Wiping the tape fixes it. If you don’t wipe the tape but restore by invoking izzy then your tape gets filled with what appears to be a mangled version of your previous recording. Is there a proper place to record bugs?


#1191

bug reporting here: https://github.com/whimsicalraps/wslash/issues
guidelines here: https://www.whimsicalraps.com/pages/a-good-bug-report

(per Mannequins W/ (with))


#1192

no - more complex than i thought. having cleaned the tape recorded something and then added a couple of cues and immediate loop with a down up and then exiting loop and rewinding to start using that the orange play light extinguishes and then a small section of my recorded sound repeats in a tight loop - no way out other than wipe again…anyone else experiencing this…won’t be able to try anything for a few days now - away on work


#1193

thanks dan once I’ve understood the issue better will report at github


#1194

This has definitely happened to me before, I just haven’t been able to reproduce it intentionally.


#1195

same. last night it happened after looping a longer section for a half hour, releasing the loop and then attempting to jump to the last cue. this is not reproducible though, which complicates reporting it. :confused:


#1196

Here too. I thought i was narrowing it down to NAV mode with CV into THIS and/or THAT. Haven’t reported it because I was unsure. It certainly happened under these circumstances just now. Although the looping stops (the short looping sound continues) the CUE points are observable as they pass but don’t “cue” or loop as they should. Again, I feel like some CV action is causing this but can’t be sure.


#1197

Any word on when a new batch will be available? All resellers seem to be sold out.

(Sorry if that’s been mentioned already, I tried searching for obvious keywords but couldn’t find anything)


#1198

i saw a used one up on on reverb yesterday i believe. Good luck on the hunt.


#1199

Indeed, that seems to be the fastest route. Nabbed it there, thanks!