Mannequins W/ (with)


#1203

I think this is implemented with teletype (not positive though). I’m keen on the same idea but also I like the playability of the way it’s set up. Keeps me hands on on the instrument


#1204

I think that I found a bug (or perhaps it´s me being stupid once again)
I have w/ in NAV mode. Loop is on.
I use maths chan 3 into THAT to play the tape.
I have a random cv from Marbles into THIS to select new loops.
Everything works fine as long as I keep THAT cv positive = playing fwd.
When I send a negative cv to THAT something weird happens to looping.
The lights above LOOP change to only white.
If I click LOOP the white light turns off, cant get both lights to go on.
Sometimes W/ gets stuck in a loop that I cant get out of but most of the time I cant get loop to work at all.
I have to reboot the module in order to get it back to normal.
I have reproduces this several times.
Is this a W/ bug?


#1205

Its been mentioned by multiple people in this thread, but without a reproduction method a proper bug report cant be created :frowning: This is the only bug that my w/ has had, and switching to a new tape reduced the frequency of occurences but it still happens from time to time. Hoping to see this fixed in the first update.


#1206

Ok I see, sorry should have checked thread before.
What is required for a reproduction method?
I have reproduced it several times. But I have used the same tape every time I reproduced it. Not sure if that matters.

Ii seems to work ok as long as the tape is played backwards slowly (0 to -0,3V, when it reach -0,5V it happens if I remember correctly.) But perhaps it also has to do with distance between the cuepoints?


#1207

I haven’t pinned it down but was getting a similar bug. I was also using maths ch.3 and sending neg volts to that. I didn’t have anything in to THIS IIRC: But i was jumping cue points manually and getting some odd behavior as well. When i get back from vacation i will spend some proper time trying to reproduce and reporting any bugs. Still love this module!!


#1208

This is exactly my problem. (I think I tried to describe it above). I’m sure its a bug that will hopefully be fixed with an update. I’m really keen on this use working. Especially flicking between forwards and backwards on different loops.


#1209

I’ve reported this to Whimsical. They told me this: «The issue is occurring due to the fact that when you rewind and redirect to a cue point via THIS CV, you immediately rewind into that cue point and trigger a redirect to that exact location, again and again and again. This will be addressed in the next firmware!»


#1210

So at the time being, I would recommend to just use positive voltage into THAT, when you’re using THIS input to select cue points. Also! Beware that if you jump past the last cue point on the tape when you plug in a cable with a large positive voltage, the looping will disengage. And since there isn’t another cue for the w/ to loop to, you won’t be able to engange loop again… So be sure to have this in mind when you use random voltages. If you haven’t filled your tape, there might be a «dead», loopless spot at the end of the tape…


#1211

Thanks a lot for this insight. I had suspected something like this. It’s a bit easier to avoid once you understand. I plan on just using a handful of loops in this mode so it seems attenuation is key. It’s easy to get lost in the “endless” though, if you accidentally end up there


#1212

@T.Jervell, thanks for this info.
I look forward to the next firmware.
It is a great module.
:slight_smile:


#1213

Yes it’s VERY easy to stumble into «un-cued» territory, so attenuating your random sounds like a good plan👍🏻


#1214

Edit_2: Nope. This W/ is so messed up. I hope the new firmware cures whats ailing it!

Edit: Hopefully it was a power issue. I moved the W/ to a new spot with a different ribbon. Took the SD card out/in, erased the tape, did a short session with it and it worked well. Fingers crossed it keeps on keeping on!

My W/ is working worse and worse after having it a couple weeks.

It won’t record a lot of the time. Then I erase the tape with down/record and it seems to work normally for a brief amount of time before acting screwy again. When loading a new tape it has completely shut down. I can’t seem to delete cue points at all as well.

I think my firmware is all messed about. It would be cool if the current firmware was available for reflashing perhaps.


#1215

This is a mess, but here’s some (very (sloppy)) w/ :alien:


#1216

I might be an idiot, but how have people mounted W/ in their isms? The module is just the right depth to fit, but the black plastic cap of the power cable lifts it up by a few millimeters too much :frowning:


#1217

@guillaume I want to say the power cord on mine wasn’t problematic w/ isms depth, but if it was I probably just swapped the cable for one that had a slimmer end cap.

It may requires you to do some extra screwing/unscrewing, but perhaps check some of your other devices to see if you have any others which use the 5x2 and have a slimmer cap. I’ve definitely needed to rearrange a few times because I had used cables w/ thicker caps on deeper modules (batumi and maybe the pico dsp wouldn’t fit w/ the caps they came with but worked fine after I traded cables), but it does seem a little weird that the one supplied by mannequins wouldn’t fit in isms.


#1218

thanks! ended up removing the cap of the cable altogether and it fit snugly that way.


#1219

Got to playing with W/ last night and this is what came out. The W/ loop also modulates a Double Helix, and also plays through Rings’ input. Lots of VST effects added.


#1220

Not sure if this has happened to anyone else but my with is totally un-useable now. It wont retain any recorded materiel. No matter if i clear tape, switch tape, remove and re-insert SD. It feels like ive totally managed to corrupt the SD or something like that because any time i try to record onto it it just turns into a load of distorted noise or clipping, on power cycle nothing is saved. Waiting on support just wondering if anyone else experienced this? Mine was working quite well for a while when i first got it… Now its gone haywire? :tired_face:


#1221

I’ve had my W/ a month now and I’m yet to plug it in due to exactly these kind of reports…has anyone heard anything personally from Galapagoose about the imminent arrival of the firmware update?


#1222

I’m in the same boat, even after managing to clear the tapes about a week ago - none of my recordings really take anymore. I’m not too frustrated (plenty busy with Teletype and Just Type), but definitely eager for the new firmware. :crossed_fingers: