Mannequins W/ (with)

I’m waiting on the firmware. I occasionally use for delays and slowed down recordings, but mine is quite unpredictable so I avoid using it in any stuff I record. I am still absolutely in love with it and can’t wait to give it more use.

not sure about the clock, i don’t recall hearing anyone talk about that.

i use it mostly as a delay (when the record functionality is responding correctly) and as a phased looper (when the loop functionality is responding correctly). when it’s working, it’s a ton of fun! when it’s not working, it’s maddening. usually when i sit down with my synth i’ll plug something in and see what’s working, and if it’s not responding i just skip it for that session.


This is how it has been going for me as well. Check it out on power up. If it’s working, great I’ll play w/! Otherwise I just move on to other ideas.

I sense great potential in W/, and I trust all will be sorted in time.

1 Like

One of my favorite things with W/ is simply listening back to material that I’ve previously recorded. It’s consistently surprising and inspiring. The flip side of this is that I sometimes feel afraid of recording over and changing what is already there. I wonder if anyone else has this experience?

To try and break this feeling I’ve been recording in loads of arbitrary sounds - the weird detritus of the internet.


Yep also thought about this. Some kind of duplicating splice functionality would be super usefull

A piece using simultaneously playing and recording with W/ - I’m controlling the playback speed with coldmac - noise sources are rings - and whatever was already on the tape.


any news on the firmware update?

1 Like

Not yet to my knowledge.
But latest info I found was end of May.
So 4 more days…
fingers crossed.

my w/ is not outputting signal at all, but the input light indicator shows that it is receiving my signal, i just can’t hear it when i monitor the output… i searched the thread but can’t find the reset procedure.

Record + Down when powering on then follow the lights to clear current tape. Try powering on with nothing patched into ‘In’. Then patch into In and enable monitoring in Global mode.

I think that in global mode R toggles input monitoring. Maybe it just got switched off?

(hold R for 1 sec to enter global mode, then press R to toggle monitoring.)


I was just at Control in Brooklyn and they told me that they have the new firmware there. The guy said that they’ve already updated three w/‘s and that he thinks it will solve most of the issues. He said I can bring mine in to get updated. I was really surprised to hear this. Why wouldn’t they release the firmware if it already exists?


Still testing it I guess. Good to hear it’s out there in the wild, but I’ll wait till it’s official. Any moment now…

I meant to say try powering on with nothing patched to ‘In’. I have edited my post so as not to mislead future seekers. I think this will solve your problem, it did mine when encountering the same issue.

Just to avoid any misunderstandings here, the firmware we delivered to them was to very specifically address an issue where modules couldn’t exit Izzy. It does not, and will not fix other general issues. New firmware is very close. I’m polishing things up this week and do plan to post, at the least, a new beta by Wednesday.


this worked - thanks!


Thanks for the update!

Excited for the firmware, thanks for the update! Does anyone know how to avoid having clicks when using this as a delay? I’m pretty sure it’s just timing the loop correctly but I figured I’d ask to see if anyone has any tips for getting a cleaner delay loop.

Super excited for the bugs to get cleared. I am a believer!

Played with delay timing a bit more tonight and got a better result, was pretty pleased with what turned out: