Missing lib folder / Polysub

Hi, i wanted to start the initenere script and got following error

MISSING INCLUDE: we/lib/polysub

SCRIPT ERROR: load fail

in this case i got to the folder and had a look. there is NO lib folder on home/we/
i also tried to update via ssh.

all other scripts work just this one but maybe i deleted the whole folder?
or some know how i can get it ?

thanks, and sorry for my english hopefully some one understand :)))

2 Likes
irrelevant in 2022+

hi hi! hope all’s well otherwise :slight_smile:

under maiden’s project manager, there’s a base collection up top from which you can redownload we:

restart norns afterwards to make sure the engine is registered with SuperCollider and you should be good to go!

3 Likes

oh :slight_smile: that simple? and i tried ssh login and other stuff like that. lol :slight_smile: THANKS! works fine now

2 Likes

2022 follow-up:

the troubleshooting upthread is no longer relevant as PolySub is now bundled with the norns OS. if you are loading a script which uses PolySub in 2022 (or after) and it errors out, please follow the tip in brian’s note :slight_smile:

2 Likes