mlr_2.6_AUX monome 64 randomly stops working


  1. Contrary to this post, the mlr_2.6_AUX.2 file seems to be missing the device selection dropdown in the fx panel, so you can’t connect a 64 (I would upload an image, but apparently new users cannot -.-).

  2. When using mlr_2.6_AUX, my 64 will randomly stop receiving input, but the VU meter will still work. Seems to happen at random intervals and last random durations (10-30 seconds). Essentially makes MLR unusable.

  • The 256 is still fully functional when the 64 hangs.
  • No shifts in CPU usage in Activity Monitor when this occurs.
  • No errors in Max log
  • Both devices are plugged directly into the laptop (no hub).
  • Laptop is plugged in
  • Both the 64 is fully functional in monometest and as a standalone device in mlrv.

MacBookPro10,2 13" (Early 2013)
Yosemite 10.10.3
serialosc 1.2a
Walnut 64 (#593)
Walnut 256 (#267)

Max/MLR configurations attempted:
Max 7 (mlr_2.6_AUX.2_multiout)
Max 5 (mlr_2.6_AUX.1)

Thanks in advance—let me know if any additional info is needed for troubleshooting.

Still having issue…bump ^.^

No one else is having this issue?

; (

I have same issue …
I didn’t get response either .lol
I’m not sure that everyone has same issue like ours.

I experienced so much issue using mlr_2.6_AUX with my set up.
It was very easy to crash when even though i followed steps from forum .
i’ve tried mlrv but using delay with tilt can freeze app and makes super loud white noise…
maybe my computer doesn’t fit these apps.
(my specs are similar to yours.)

Then I switched to re:mix app and everything works fine.
You can’t use 64 to control vol/effect and etc but this app works very smooth and no crash issue.:slight_smile:
i use ipad to control these instead.

I hope you can find solution.

What a bummer…I had the same problem with tilt in MLRV causing the freeze and crazy feedback noise.

I know how you feel…
I wonder if others have same issues.
I gave up using 2.6_aux and mlrv.
hopefully you can find your way out.

hey guys, anyone have a copy of mlr2.6 aux they can upload or send my way? I cannot find it anywhere online…thanks in advance

Want to bump this up again see if anyone has any answers to it, as I’m having the same issues?

_mlr.maxpat (1.3 MB)
Hi there,
this one worked for me I hope it helps

Thanks for the upload, but unfortunately all i get is this opening in Max 6?

Try it with the latest version of Max 7 and see if it works.

Hey man, thanks for quick reply. No it doesn’t with Max 7, same outcome. I can connect one grid, but screenshot is same as above

Could you upload a zip of the entire folder for the mlr_2.6_AUX that you’re using? (150.7 KB)

1 Like

Fantastic. Thanks very much for the upload

1 Like

fantastic, thanks again. One question, and it is puzzling me, i am using my 128 for the FX and can’t seem to figure out which button toggles work for which section? is there txt file explains the layout anywhere?

I put together this image for you. These are the basics. There is a button next to tap tempo I think locks tap.

1 Like

your a gentleman, many thanks mate!

1 Like

Which version of Max did you use to get it working?

Can’t remember, think it worked in both 7 and 5? Will have to check