monome grid not being seen in Norns menu

Hey y’all!

I’ve just purchased a 128 grid! V exciting. Its worked flawlessly the past few days but when I booted up today it was no longer recognized by my norns? When i plug it in it still does a quick LED flash, nothing after that though. Tried different cords/ports as well.

I also flashed my SD and fresh installed twice now with no luck… Any ideas?

I’ve emailed monome already but figured I’d tap in with the community :slight_smile:

Cheers!

hey omari! sorry to hear about the trouble – i also followed up through email, but figured i’d also close the public loop for any future troubleshooters.

first, if this behavior with norns persists past a SYSTEM > RESET and you aren’t seeing the connection announced in the matron repl of maiden when you plug the grid in, then it’d be great to get additional touchpoints with a non-norns computer:

  • if you haven’t already installed serialosc on your computer, this (really rad!!) browser-based project should connect to grid without trouble (it also walks you through disengaging serialosc, in case you have it installed): svemlr: mlr in the browser
  • beyond that, you’ll want to install serialosc and check to see if any of the softwares listed here recognize the grid: computer | monome/docs
  • if you’re working with MacOS, you can check the grid’s basic data communication to your computer following step 2 here: serialosc setup | monome/docs
  • if you’re working with Windows, the Device Manager will show a ‘USB Serial Converter’ under the Universal Serial Bus controllers

if none of this produces results, we’ll work out the rest via email (help@monome.org) – we have a very easy swap procedure to change out a malfunctioning board, for which we cover all US shipping / $25 USD for int’l :slight_smile:

4 Likes