New here! Trouble with MLRV

Hey!

I got a second hand Monome Walnut 64 today, and I’ve been playing around with the different apps. I love it, and am already debating getting one of the bigger ones.

Everything works fine, with a couple of exceptions. I’ve got a bit of latency issues with Party Van, but I think I can sort that. The biggest hurdle is getting MLRV to work. No matter what I’ve tried, the Monome either isn’t detected, or won’t connect.

Here’s what I’ve tried:

  1. Using version 2.3004. The Monome isn’t detected in the setup at all.
  2. Using the serialosc version (2.2 I think). The Monome seems to be detected, but won’t connect. Using this also kills the Monome connection completely and I need to restart to get it to work again with other apps.
  3. Using the Standalone version of mlrv. It loads into the same app as ‘Sum’ weirdly, and then crashes after taking up a lot of CPU.
  4. Tried using MonomeSerial. It doesn’t detect the Monome and then kills the connection so I need to reboot to make it work again.

I’m kind of at my wits end. Using Max MSP5 Runtime as I couldn’t get 7 to work at all with MLRV, and on OSX 10.11 (El Capitan).

Can anybody help? :frowning:

Firstly, welcome :slight_smile:

It works with max5? Use that. MLRV wasn’t updated to work well with latest max versions.
and: forget monomeserial. It’s the predecessor of serialosc and isn’t compatible when you installed serialosc.

have fun!

1 Like

Thanks! It doesn’t work with Max5. I’m getting the above issues. With Max7 I can’t even boot the app properly. With 5 it just won’t recognise the Monome.

The issue about it not being recognised might be about the conflict between monome serial and serialosc. Make sure it’s only serialosc you’re using.

Thanks. I wasn’t using Monome Serial at all in the first place and it still wasn’t working :frowning: