Norn - captured sound sounds LP filtered. filter setting I am not seeing?

Sound input into norn monitor is just fine, but after capturing with cheat codes (and other scripts for that matter), the captured clips sound like they are getting 12k LP filtered (IE, high ends are muffled).

Interestingly, if I capture sound in TAPE, the play back file sounds great.
However saved sound file pulled up into CC clip then sounds muffled.

Is there a setting I am not aware of?

hey eric! the filters on cheat codes do start at 12k, but if they’re in 0 position then it should be full dry signal. can you post the clip you’re using, so i can further test?

which other scripts did you notice this with?

Wacky- reboot and it went away.
But I have seen it on other boots. Will watch out for and capture when it happens again.
When it was happening I was getting the same behavior in MLR.


Are softcut’s filters reset when you switch/boot a script? Perhaps a different script turned on the LP filter and didn’t turn it off?


Hmm. Thanks. Where are softcut filter settings? (My pale newbie flesh still shows a bit…) :laughing:

They’re not in the UI, they’re only in code. Reading the norns script launch code, it looks like softcut is reset every time you launch a script, so I’m now doubting that that was the problem

1 Like