Norns: cannot set parameter to 0

Hello Forum

i just got the norns. so i am sorry if i miss something obvious.
somehow i am not able to dial in a precise 0 for the internal parameters like input softcut.
i can just set it to 0.1. or -0.2 when i hold k3
thank you so much

1 Like

as a martyr to detail i sometimes solve this issue by turning a param all the way up (or down) and then fine tune. but there are params - also within scripts - that can’t be set to 0. i’ve learned to live with it.

2 Likes

It’s an artifact of the way params work - nothing to do other than rewrite the initialization in the script/core element it comes from, i’m afraid :confused:

You can directly set the param to a number from Maiden but usually not from norns

2 Likes

If one’s OCD is reeeeeally aching¹, params:set(id, 0) on the Maiden REPL ought to do it.

You can see parameter ids where the MIDI mapping is done.

¹ and i know it sometimes is

2 Likes