Norns shield - transferring audio problem

Hi! Im trying to transfer files from my Windows laptop to Norns shield. I followed the docs and if i type \norns.local in file browser I find the dust folder where all the files are supposed to be located. But when I try to connect to it, it asks me network identification information thats related to Windows protection. I need to type a username and a password. I tried the Norns ip address, norns, norns.local and some others as usernames and nnnnnnnn and sleep as passwords but I cant get through. It says im denied to use this network.

I have connected norns to my PC via Norns’s hotspot (i couldnt get this far using Wi-Fi). Is this a problem with some Windows safety and privacy settings or should I know some other usernames and passwords for Norns?

I can access Maiden with a web browser. But I cant transfer files through Maiden, right?

hi hi! sorry to hear about the troubles.

windows users have reported varying levels of success with the SMB method, so that section of the docs is always a work in progress.

just to confirm, username you tried was we and password was sleep?

otherwise, cyberduck seems to be the most consistent windows solution:

i’ll get this reference (and caveat) in that section of the docs, apologies!

1 Like

I had to experiment with the settings in Control Panel > Network and Sharing Centre > Advanced sharing settings - there was a lot of trial and error, but eventually it all started to work (kinda wish I’d documented it more thoroughly, or even at all, at the time!) - but the end result is that now I just open File Explorer, type in \\my_Shield's_IP_address (the double backslash at the start is important) and i can get to all three subsections of Dust from there. Browse to audio and copy/paste as required.


Thanks dan and Helen! I got dans Cyberduck method to work. For some reason I can also access maiden now through wifi also, not only hotspot like before. I’ll need to try if I can find the right menus to make Helens solution for file transfer to work also.


glad to hear you got that alt method running!

please let us know what magic combo works for ya — it’d be nice to have a complete “if not that then this” troubleshooting method for windows :slight_smile: