Norns: updates

norns

#61

Same here. Looks like maiden was not getting started properly.

I think the symlink for it in /home/we/ got removed in the update?

I did the following (after first checking to see if ‘maiden’ was in fact not in my home directory)

cd ~
ln -s ~/go/src/github.com/monome/maiden

then rebooted

EDIT: (NOTE - I’m running on Raspberry Pi so I don’t know if this path is the same for Norns hardware)


#62

updated download link.

investigating maiden not starting. i tested against a “fresh” factory image that these shipped with… will test further.

edit: correct, it broke. fixing the update


#63

somehow maiden didn’t get copied into the update folder. testing the new update and uploading now. apologies everyone!


#64

ok, update is fixed. now 180707. it should install maiden properly, everything else is the same.


#65

initial dark editor theme (@pq)

:star_struck:


#66

Midi CC assignment is wonderful!!!
Thanks @tehn!


#67

in the interest of clarity, should “reboot” be changed to “sleep” in then update/ install dialog?


split this topic #68

4 posts were merged into an existing topic: Norns: MLR


Norns: mlr
#69

It is indeed - just hooked up a faderfox uc3 using @Justmat Foul play sequencer- 8 sliders on 8 samples. 8 knobs on 8 filters :slight_smile:


#70

Can I tempt you into sharing a video or perhaps a recording? This sounds … impressive.


#71

#72

This is 20 characters of bonkers fun. Wow.


#73

20 characters of tactile control! UC3 for the win :slight_smile:


#74

I downloaded the tgz file of 180707 (the big download link) and placed it in the root folder of the USB and I’m getting ‘No updates found’ error.


#75

That happened to me too but it turned out to be a flash drive problem. I switched drives and it worked flawlessly.


#76

Were you able to go back to using the other usb drive? This one was working fine with it yesterday. I only have one and I’d prefer not to have to go buy a new drive just to update it. I reformatted it as well and still got the same error.


#77

Just a guess:
Did you unpack the tgz?
If not, unpack it before you copy it to the harddrive

If yes try to use the tgz

Edit: another idea: did you try a different usb port?


#78

The problematic USB drive was old and wasn’t entirely reliable. Swapping in a newer one that was recently formatted to FAT32 allowed the update to be recognized.


#79

Edit: I figured it out. it did have to do with unpacking it.


#80

This same error happened to me with the first update, and the problem was that my hard drive was chock full o’ samples and Norns didn’t have any space to put on its new shoes. If you have the same problem (disk space 0 in the Norns menu), you’ll need to use maiden to go in and erase some sound files so your Norns has room to grow.

Edit: …and I should have hit refresh before I posted this. Glad you figured it out!