Norns: Vulcan Death Grip - soft reboot of the matron

@zebra

ok…sorry to bug ya…
what if the Vulcan Death Grip doesn’t work?

K3 + K2 + K1 , in that order

i was testing some old AIFF files in Foulplay and norns locked up.

Vulcan Death Grip did not work and of course i couldn’t connect with maiden to see what happened.
:partying_face:

running OS: 200328

edit:
so apparently it does not like an Atari noiz folder i have that has mono 44.1k 16bit AIFF files.
it just crashed on me again and the Vulcan Death Grip will not work.

i’m attaching one of the files that it locked up on when i tried to load it.
asb-hit (45.9 KB)

editing the edit:
looks like it couldn’t see the extension .aiff.
testing it again now…
yup…that was it…but then it crashed on another file that is a 44.1k 24bit stereo WAV file.
same thing…full freeze and the VDG won’t work.
this is the file it crashed on:
BleeBloop 01.wav.zip (37.7 KB)

I wasnt sure abut this either.
You push down and hold in that sequence (3,2,1) but keep all 3 buttons held for 10 seconds together? (or a 10sec press of each button in turn?)
Im not sure if it worked or the Norny battery finally died as I had the low battery sign up.

I was opening norns to mangl and the buttons stop responding though the enconders seem to be registering fine.

after recharging its fine again so just wanted to clarify the technique.

from what i understand…
its all three in descending order and hold them all at the same time for 10 seconds.

ya know…
i have had many a trouble with Low Battery warnings.
try different USB cables.
i had one that kept circulating through that was a bad cable causing all sorts of issues.

also…one of those USB power meters is good to have on hand.
https://smile.amazon.com/gp/product/B019RHJRM8/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

1 Like

That’s funny, I just came here to see if anyone else is having this problem: I did the update to 200328 half an hour ago and then started playing with Meadowphysics – after selecting fifth sample, Norns froze. I tried the soft reboot but nope, still not working.

will check this out, thanks for the initial digging

1 Like

OS 200712

ran into a crash again tonight and the Vulcan Death Grip did not work.
(been a while since this has happened)

norns #3 (which has been troublesome as of late) booted up normally.
however…after bootup it was about 10-15 mins before i had a chance to start doing anything with it so it was sitting there just on.

it had locked up apparently. :frowning:
tried launching maiden but i got the matron not connected notice.

after trying the 3,2,1 approach a few times i had to hit the white button.